• August 07, 2020, 11:57:33 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Rebuilding  (Read 4039 times)

Clayton

  • Level 3 Member
  • ***
  • Posts: 162
Rebuilding
« on: June 23, 2011, 02:31:38 PM »

I've swapped another drive over and started the rebuilding process yesterday, it has now finished but the display still says Rebuilding 1274min(s) Left?
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Rebuilding
« Reply #1 on: June 23, 2011, 02:43:33 PM »

What firmware version are you running?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Clayton

  • Level 3 Member
  • ***
  • Posts: 162
Re: Rebuilding
« Reply #2 on: June 23, 2011, 03:02:00 PM »

1.05b01, since posting this message 30 mins ago it still says Rebuilding 1274min(s) Left, might do a reset I think
« Last Edit: June 23, 2011, 03:15:12 PM by Clayton »
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Rebuilding
« Reply #3 on: June 23, 2011, 04:15:50 PM »

1.05b01, since posting this message 30 mins ago it still says Rebuilding 1274min(s) Left, might do a reset I think

Was the new HDD ever formatted prior to using in the RAID array? If yes, you may want to mount the HDD on a PC and delete any existing partition and try again.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Clayton

  • Level 3 Member
  • ***
  • Posts: 162
Re: Rebuilding
« Reply #4 on: June 23, 2011, 04:28:53 PM »

No, it was brand new, straight out of the packaging.
So in future, I can not insert another drive in the NAS that has a NTFS partition? 
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Rebuilding
« Reply #5 on: June 23, 2011, 05:31:55 PM »

No, it was brand new, straight out of the packaging.
So in future, I can not insert another drive in the NAS that has a NTFS partition? 

I recall some posts some time ago by D-Link responding to users with RAID build issues to remove partitions, but that related to JBOD or Standard Volume formatting on the DNS (not Windows partitions).
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Clayton

  • Level 3 Member
  • ***
  • Posts: 162
Re: Rebuilding
« Reply #6 on: June 23, 2011, 10:56:14 PM »

Reset doesn't fix this, I have backed all my data up and want to reconfigure RAID 5 from blank but I can not find anywhere in the web interface to do this?
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Rebuilding
« Reply #7 on: June 24, 2011, 06:51:24 AM »

Reset doesn't fix this, I have backed all my data up and want to reconfigure RAID 5 from blank but I can not find anywhere in the web interface to do this?

You could always use a PC to mount and wipe each HDD, then start from scratch on the DNS-343.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Clayton

  • Level 3 Member
  • ***
  • Posts: 162
Re: Rebuilding
« Reply #8 on: June 24, 2011, 02:57:24 PM »

Ofcourse, why didn't I think of that, cheers
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Rebuilding
« Reply #9 on: June 24, 2011, 04:08:17 PM »

No worries. The simplest answer isn't always the most obvious.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Clayton

  • Level 3 Member
  • ***
  • Posts: 162
Re: Rebuilding
« Reply #10 on: June 27, 2011, 11:47:37 PM »

Ok, just reconfigured RAID5 and spent 3 days trasferring all my data over to it to be told by my NAS that Volume_1 is degraded, I can not even access the web interface using 192.168.1.14 which is what the IP is after a reset to factory defaults I'm rebuilding now at 1734 min (s) left, I'll be back again in 12 hours and will go from there
Logged