• January 20, 2021, 09:40:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problems installing DWA-140 software on WIn7 64 bit  (Read 8764 times)


  • Level 1 Member
  • *
  • Posts: 1
Problems installing DWA-140 software on WIn7 64 bit
« on: June 22, 2011, 11:44:25 PM »

I have trouble installing the software that follows the dwa-140, I even tried the latest drives but I get the same error.

When it is time to connect my dwa-140 usb to the usb driver on my computer windows tries to install the software itself, I believe this is the reason for why the installation stops. If I unplug the usb device the installation continues but since the usb device is not inserted the installation fails. I can't cancel the windows software installation and even if I go to Driver Properties in win 7 and select "don't install software from windows update" it still tries to. And even if the windows driver software installation fails after waiting 10 minutes for it to do so I still can't continue with the dwa-140 software installation.

I tried to install the drivers trough windows drives but it won't work. I have also tried this Realink I'm hearing so much about but it doesn't work.  :'(