• November 26, 2020, 07:34:43 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem connecting to VPN service after firmaware upgrade  (Read 2122 times)


  • Level 1 Member
  • *
  • Posts: 1
Problem connecting to VPN service after firmaware upgrade
« on: June 16, 2011, 10:01:36 AM »

Hi all,

After a firmware upgrade yesterday (from 1.21EU to 1.31EUB02) I cannot connect to my VPN service.
Everything was working as it should prior to the upgrade, but now all I get is

'Error 619: A connection to the remote computer could not be established, so the port used for this connection was closed'

I have tried on other computers and even tried another VPN service just to make sure...but it all comes down to the same error.

I've tried googling for help/answers but only find information I don't understand or is unuseful.

Now I turn to my fellow DIR-655 users in hope that there is help to find  ;)