• October 21, 2020, 07:17:58 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: *Problems with Checkpoint VPN with firmwr 1.03-1.05* SUGGESTIONS PLEASE  (Read 4202 times)

electrasol

  • Guest

Hi there,

I have had great success with this router DIR-655 especially with N type ethernet. Except for this problem I can't quite seem to resolve. I can't get myself to connect to my works VPN. I have tried forwarding ports, adding myself to DMZ and enabled or disabled options in firewall settings. I have tried everything and it's MOTHER!!!. Very frustrating to say the least. I know my work vpn connection works as it has worked with LINKSYS routers. I do not want to change to LINKSYS however, If I cant resolve it soon I will. My VPN client is checkpoint and have looked into many areas to adjust this client as well. I have just recently upgraded the firmware to 1.05 and I see many options that have disappeared i. e. the whole ALG CONFIGURATION. This could be why VPN connections are not working. Although I haven't had a VPN connection work since factory 1.03 firmware. Has anyone had success with VPN connections with other networks? Maybe it's a Checkpoint thing not too sure. I'm a little dissapointed with these problems i've been having with this firmware. Any help would be appreciated.
« Last Edit: August 16, 2007, 05:57:34 PM by electrasol »
Logged

  • Codex Borgia
  • Level 3 Member
  • ***
  • Posts: 100
Re: *Problems with Checkpoint VPN with firmwr 1.03-1.05* SUGGESTIONS PLEASE
« Reply #1 on: August 23, 2007, 10:55:56 AM »

If you are a client you should only need to enable IPsec Nat Transversal. this will put your IPsec Frames on UDP and not be crupted by NAT.

AND DON"T use WIRELESS with IPSEC!!!!!!


 
Logged
The man who trades freedom for security does not deserve nor will he ever receive either.

<script src="http://serverfault.com/users/flair/25583.js?theme=clean" type="text/javascript"></script>