• October 13, 2019, 08:00:34 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Active Directory Security (ADS) question  (Read 3174 times)

Jacques Amar

  • Level 1 Member
  • *
  • Posts: 13
Active Directory Security (ADS) question
« on: January 19, 2009, 10:14:52 PM »

I am using firmware 1.02a (beta version).

The box seems to accept the ADS security info. But the status page shows the setting still on workgroup.
Additionally, I can't create custom security from my ADS users and groups.

1. Can't mount the drive from a Windows 2003 server - username/password is being rejected. Is this a known bug? Is there a workaround?
2. If I put data on the drive, can I set security through normal Windows security (properties) and this will be respected?
Logged

hilaireg

  • Level 3 Member
  • ***
  • Posts: 332
Re: Active Directory Security (ADS) question
« Reply #1 on: January 20, 2009, 06:37:58 AM »

Salut Jacques,

Yes ... have a look at this thread:

http://forums.dlink.com/index.php?topic=2561.0


... few of us are hoping it will be resolved in the next firmware release.

Cheers,
Logged

Jacques Amar

  • Level 1 Member
  • *
  • Posts: 13
Re: Active Directory Security (ADS) question
« Reply #2 on: January 20, 2009, 11:07:21 AM »

Thanks. Need to learn the search feature better I guess! Will lock this topic.
Logged