• September 23, 2019, 10:21:37 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Website filter/access control causes dropped connection for non-blocked sites  (Read 3591 times)

abracadabra

  • Level 1 Member
  • *
  • Posts: 2

Hi, I'm trying to set up a website filter on my DIR-601.  I created a policy for 2 MAC addresses, with a schedule from 10AM-6PM, selected "Block some websites", and disabled logging.  Under website filter, I added some entries, and selected "DENY computers access to ONLY these sites".  When the policy is enabled, and I try to access one of the blocked websites, it gets blocked correctly ("The URL access was denied by administrator.")  However, for all other websites, I get "server unexpectedly dropped the connection" errors, eg "Safari can’t open the page “http://google.com” because the server unexpectedly dropped the connection. This sometimes occurs when the server is busy. Wait for a few minutes, and then try again." or in Chrome "No data received.  Unable to load the webpage because the server sent no data."  This happens with ALL non-blocked websites.  It doesn't seem like anyone else is having this issue, but does anyone have any tips?  I'm using hardware version A1, firmware version 1.01NA.
Logged

shiekh

  • Level 2 Member
  • **
  • Posts: 39

Just a thought:

Firmware 1.02NA is out
Logged

abracadabra

  • Level 1 Member
  • *
  • Posts: 2

Well, that upgrade did the trick!  I swear I would have upgraded before I posted this topic, but when I checked for new firmware on the router (via tools->firmware->check now) it said 1.01 was up to date.
Logged