+  D-Link Forums
|-+  D-Link GamerLounge» DGL-4500» Wired and wireless simultaneous connection?
Username:
Password:
Pages: [1]
  Print  
Author Topic: Wired and wireless simultaneous connection?  (Read 2473 times)
MonStar
Level 1 Member
*
Posts: 12


« on: April 05, 2011, 09:07:35 PM »

I know you can connect to multiple wireless networks with a single laptop or computer.
(I should mention I'm able to connect to multiple networks for the Internet)

I have my laptop connected to my router via wired.
No problems connecting to the Internet that way.
But, when I try to connect wirelessly at the same time.
My wired connection gets disconnected.

I have Windows 7 32-bit.

I was wondering if anybody out there knows how to keep that wired connection while simultaneously connecting wirelessly.

I know it is a little redundant and stupid. Considering I have broadband with decent download and upload speeds.

For the most part, my laptop and router are all optimized to the best of "My Knowledge".

I guess I'm just being a little bored.

If anyone knows how to keep the wired connection while connecting wirelessly at the same time.
Great appreciation in advance for teaching me. :-)

Thanks for listening.
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27826


D-Link Global Forum Moderator


WWW
« Reply #1 on: April 05, 2011, 09:44:40 PM »

Can try bridging however the wireless connection will be slower then the wired so it' really not a good idea and bridging is really meant for when you have 2 separate ISP connections, i.e. 2 DSL incomming lines.
Logged

Cable:50mb/3Mb>Motorola SB6180>DIR-815>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
MonStar
Level 1 Member
*
Posts: 12


« Reply #2 on: April 05, 2011, 11:45:14 PM »

Oh, that's okay.
I'm not that bored.

Thanks for responding though.
Logged
Hard Harry
Level 8 Member
***
Posts: 1315



« Reply #3 on: April 08, 2011, 09:08:55 PM »

You could try

Start > Search Programs and Files > NCPA.CPL

Right click Wireless Connection, Left click properties.

Double Click Internet Protocal Version 4

Click on Advanced

Uncheck Automatic Metric

More info here

Also you could look at the advanced options on the NIC and Wireless adapter. Could be some special option to turn on wireless when on wired to safe power.
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.