• September 19, 2020, 10:27:06 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Will not connect to internet through router  (Read 4232 times)

hernandosimmons

  • Level 1 Member
  • *
  • Posts: 2
Will not connect to internet through router
« on: March 29, 2011, 11:21:36 PM »

My new DIR-601 router has been installed and configured but will not connect to the internet either wireless or through a wired connection. Have reset and re-installed, have rebooted router, modem and computer all with no change. Connection is DSL (AT&T) and works fine when connected to either desktop or laptop computer at home.


Neither party wants to help, AT&T says to contact manufacturer, D-LINK says to contact ISP. After nearly two months without our wireless (XBOX and Netflix) we are about ready to return this before return period is up and just go with Clear. Any last helpful tidbits out there? Thanks in advance.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Will not connect to internet through router
« Reply #1 on: March 30, 2011, 08:08:39 AM »

Ok, take a deep breath and relax.  ::)

It's possible that if your on DSL, your DSL modem also has a built in router in which adding a another on on the line can cause problems.

First off, it's recommended to bridge or change the operating mode of the DSL modem to Transparent, effectively turning off it's router services. This makes the DSL modem, just a modem. AT&T can and should help you with this. Thats there responsibility.

2ndly, after the DSL modem is bridged, you'll need to enter in your DSLs PPPoE account information into the 601 router under Setup/Internet/Manual. This will tell the router to connect to the DSL modem and authenticate with AT&T as if the DSL modem would be doing it. Make sure the ALWAYS ON option is enabled if your 601 router has this.

After that, power cycle both DSL and 601 router. Let the DSL modem sync, the power on the router. Log back into the router and review the Status/Device Info. You should see under the WAN section ISP addressing information. I recommend copy and paste the Primary and 2ndary DNS addresses into Setup/Internet/Manual section if they aren't auto filled in.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!