• October 26, 2021, 08:24:22 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: D-viewcam 3.11 No audio [solved]  (Read 5117 times)

johnny2k

  • Level 1 Member
  • *
  • Posts: 5
D-viewcam 3.11 No audio [solved]
« on: March 19, 2011, 07:23:50 AM »

Sorry for the post in Hardware Section  :-\

Hello everyone, I follow this forum for quite some time.
I searched for a solution by reading the past conversations but nothing. I explain my problem.
I have 5 DCS 2121 IP cameras with firmware 5.1 all connected to a computer with d-view cam 3.11, everything works perfectly but no audio. I recorded only one room and hear the audio, and all the other dumb. even if I use the live viewer both locally and remotely the same situation does not change, same thing if I use the recording, record audio in a single room, why?
The configuration and 'the same for all rooms, suggestions? Many thanks for any help.
« Last Edit: March 20, 2011, 03:56:34 PM by johnny2k »
Logged

johnny2k

  • Level 1 Member
  • *
  • Posts: 5
Re: D-viewcam 3.11 No audio
« Reply #1 on: March 20, 2011, 04:25:45 AM »

UP  :'(
Logged

johnny2k

  • Level 1 Member
  • *
  • Posts: 5
Re: D-viewcam 3.11 No audio
« Reply #2 on: March 20, 2011, 03:51:00 PM »

I've solved.

In Recording schedule i don't have enable audio recording in each camera.

Bye  :-\
Logged