• January 26, 2020, 06:55:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem installing Shareport on Vista  (Read 6680 times)

Henry

  • Level 1 Member
  • *
  • Posts: 5
Problem installing Shareport on Vista
« on: January 13, 2009, 01:07:36 AM »

When I try to install Shareport on my Vista Business (32 bit, Dutch) laptop I get a popup saying: ProductLanguage:1043. When I click OK the installation goes on and seems to succeed, but afterwards I get a popup with the message that the SharePort Netword USB Utility installation is incomplete, please reinstall.
What could be wrong?
Logged

arod

  • Guest
Re: Problem installing Shareport on Vista
« Reply #1 on: January 13, 2009, 09:20:29 AM »

Are you running any firewalls or anti-virus softwares? If so.. Try to remove the shareport utility, temporarily disable any firewalls or anti-virus softwares and re-install shareport utility.
Logged

Henry

  • Level 1 Member
  • *
  • Posts: 5
Re: Problem installing Shareport on Vista
« Reply #2 on: January 13, 2009, 11:28:22 AM »

I disabled the firewall and anti-virus and the shareport utility installed ok, but now it can't find the printer when the firewall is enabled (the icon in the taskbar stays red). When I disable the firewall and restart the shareport utility the printer is found. The icon stays green and  I can use the printer, even after enabling the firewall. The SharePort Network USB Utility is added as an exception in the firewall-rules, but are there any additional ports that need to be added to the the firewall?
Logged

EddieZ

  • Level 10 Member
  • *****
  • Posts: 2494
Re: Problem installing Shareport on Vista
« Reply #3 on: January 13, 2009, 11:42:06 AM »

do you have admin priviliges?
Logged
DIR-655 H/W: A2 FW: 1.33

Henry

  • Level 1 Member
  • *
  • Posts: 5
Re: Problem installing Shareport on Vista
« Reply #4 on: January 13, 2009, 11:55:25 AM »

Yes, I have admin privileges.
I added UDP-ports 7303 and 9303 to the firewall exceptions and now the icon stays green. ;D
Logged

45r0-0t

  • Guest
Re: Problem installing Shareport on Vista
« Reply #5 on: January 29, 2009, 03:02:38 PM »

This helped me a lot. I couldn't figure out what the problem was. I could not get it working by opening the ports so I disabled avg firewall. I just enabled the windows firewall. Thanks a lot. I have the DIR-625
« Last Edit: January 29, 2009, 03:04:31 PM by 45r0-0t »
Logged