• September 29, 2020, 02:32:47 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Firmware 1.04 Hardware A2 virtual servers problems  (Read 4361 times)

supercoqui

  • Guest
Firmware 1.04 Hardware A2 virtual servers problems
« on: August 07, 2007, 07:19:07 PM »

After much testing I discovered what was causing my constant disconnects. Virtual servers for software that uses too much bandwidth.
I setup Net2go from network magic and it worked ok. I setup virtual servers with utorrent and downlaoding a lot of torrent data and I started to experience problems every minute on the minute. The connections would get dropped and alot of other problems.

It is good to notice that I had the same ports forwarded in the prot forward list to the same IP. Also I am running firmware version 1.04 hardware version A2. Didnt see information about this posted so I decided to go ahead and add it.
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: Firmware 1.04 Hardware A2 virtual servers problems
« Reply #1 on: August 15, 2007, 10:11:10 AM »

have you configured the QoS for the router?
Logged

  • Codex Borgia
  • Level 3 Member
  • ***
  • Posts: 100
Re: Firmware 1.04 Hardware A2 virtual servers problems
« Reply #2 on: August 15, 2007, 10:48:16 AM »

After much testing I discovered what was causing my constant disconnects. Virtual servers for software that uses too much bandwidth.
I setup Net2go from network magic and it worked ok. I setup virtual servers with utorrent and downlaoding a lot of torrent data and I started to experience problems every minute on the minute. The connections would get dropped and alot of other problems.

It is good to notice that I had the same ports forwarded in the prot forward list to the same IP. Also I am running firmware version 1.04 hardware version A2. Didnt see information about this posted so I decided to go ahead and add it.

Use 1.02 or 1.05
Logged
The man who trades freedom for security does not deserve nor will he ever receive either.

<script src="http://serverfault.com/users/flair/25583.js?theme=clean" type="text/javascript"></script>