• August 24, 2019, 09:39:50 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Random frequent disconnects with DWA-142 and DIR-625 A1  (Read 11461 times)

czachari

  • Guest
Random frequent disconnects with DWA-142 and DIR-625 A1
« on: December 30, 2008, 07:24:46 AM »

I bought the DWA-142 and DIR-625 together as a pair so that I could have reliable wireless networking. I do get very good connectivity 240-300Mbps and excellent signal strength (100%). But, I do get frequent (every half hour) disconnects. Some times the DWA-142 reconnects on its own, other times I have to completely restart to get it to reconnect. I checked the logs on the DIR-625 and there are no suspicious messages. And, I can't blame torrents or things like that for the disconnects. I could be doing nothing just leaving the PC on and it would disconnect on its own. Any ideas?
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: Random frequent disconnects with DWA-142 and DIR-625 A1
« Reply #1 on: December 30, 2008, 10:11:43 AM »

Are there many other wireless networks in your area?? Also do you own and other 2.4ghz cordless devices?
Logged

czachari

  • Guest
Re: Random frequent disconnects with DWA-142 and DIR-625 A1
« Reply #2 on: December 30, 2008, 10:15:00 AM »

I see between 2 and 3 other wireless networks from neighboring houses. One is at 30% strength the others are at less than 5% strength. My network shows at 100% strength. The only other wireless devices in my house are 2 Panasonic DECT 6.0 handsets, a blackberry and a laptop which has a built-in 802.11g adapter. I see those other networks using channel 6 so I switched the DIR-625 from Auto-Channel to Channel 1. It did not make a difference.
Logged

arod

  • Guest
Re: Random frequent disconnects with DWA-142 and DIR-625 A1
« Reply #3 on: December 30, 2008, 10:27:25 AM »

czachari,

What wireless utility are you using to connect to your network? (D-Link's or Windows) Please ensure you have the latest driver for the adapter and firmware for the router.
Logged

czachari

  • Guest
Re: Random frequent disconnects with DWA-142 and DIR-625 A1
« Reply #4 on: December 30, 2008, 11:10:07 AM »

czachari,

What wireless utility are you using to connect to your network? (D-Link's or Windows) Please ensure you have the latest driver for the adapter and firmware for the router.
I have tried both utilities but now I am using DLink's. For driver, I am using the latest download from the website which is 1.30 I believe. My router has the latest (although 2 yrs old) 1.09 Firmware.
Logged

czachari

  • Guest
Re: Random frequent disconnects with DWA-142 and DIR-625 A1
« Reply #5 on: December 30, 2008, 04:32:36 PM »

I used Wifi Hopper to get some stats and I see the signal strength drop from -49db to close to -70db every few minutes. All the other networks are at around -96db.
I took a few screenshots. How can I upload them here?
Logged

czachari

  • Guest
It was definitely the DWA-142 that was misbehaving
« Reply #6 on: January 06, 2009, 10:43:03 AM »

I installed an el-cheapo PCI 802.11n card and it stays connected ALL the time.
Logged

arod

  • Guest
Re: Random frequent disconnects with DWA-142 and DIR-625 A1
« Reply #7 on: January 06, 2009, 02:31:54 PM »

I used Wifi Hopper to get some stats and I see the signal strength drop from -49db to close to -70db every few minutes. All the other networks are at around -96db.
I took a few screenshots. How can I upload them here?

You can try photobucket, upload the image there and copy and paste the link here.
Logged