• October 28, 2020, 08:28:47 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 1.04 ftl  (Read 3324 times)

ankoku

  • Guest
1.04 ftl
« on: July 27, 2007, 03:35:16 AM »

Well I upgraded to 1.04 today. I ended up with multiple problems including disconnects happening about every 20 to 40 sec, though this only happened when I had a specific computer connected to the network (this is the computer I typically work off of). The wired connections worked fine, then I would connect one of the computers (my home server), then I would connect my computer. Then the router would drop connection and reboot. I started playing with the settings and nothing I could think of would help it. I was wondering if this is a problem that others are having w/ 1.04 or if this is an isolated incodent... Also I have downgraded to 1.03 and so far have not had any problems.
Logged

laltj

  • Guest
Re: 1.04 ftl
« Reply #1 on: September 27, 2007, 11:33:46 AM »

Hi, not sure its too late, but have you tried firmware 1.05 to see you have a stable wireless connection.
Logged