• October 27, 2020, 02:21:09 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: constant disconnection  (Read 18843 times)

cs120

  • Level 1 Member
  • *
  • Posts: 10
constant disconnection
« on: July 22, 2007, 09:21:18 AM »

Hi, when i first got the dir-655 it worked flawlessly, i upgraded fw1.02-1.03 and been getting disconnects on my wired and wireless pc's they all go out at the same time for like 20secs then reconnect to the internet in 30mins to 1hr intervals, flashed to 1.04 when it came out and same problems, flashed back to 1.02 still getting disconnected both wired and wireless pc's. i followed the procedure for flashing hold reset button for 10-20 secs let it reset, tried unplugging it hold reset and power on holding reset down for 10-20 secs and flash, FW always loads but the disconnects keep happening no matter what FW i use. tried everything, disable SPI (i know not a good idea) locked Wan port speed, disable QoS, nat endpoint independant, disable multicast nothing works still getting disconnected for like 20-30secs 30min-1hr intervals. I'm at my wits end i can't figure it out i'm back to useing my old wrt54g now =(
Logged

mb

  • Guest
Re: constant disconnection
« Reply #1 on: July 22, 2007, 02:29:42 PM »

What kind of internet connection do you have PPPoe DSL, Static IP DSL, Cable?
Logged

cs120

  • Level 1 Member
  • *
  • Posts: 10
Re: constant disconnection
« Reply #2 on: July 22, 2007, 09:44:13 PM »

i have cable, I released the lease on the old router and powercycled the modem, power the modem first after like 10mins off than router than pc
Logged

mb

  • Guest
Re: constant disconnection
« Reply #3 on: July 22, 2007, 10:05:07 PM »

I am not familiar with cable IP leasing and DNS systems, but I have read similar complaints from cable subscribers on BroadbandReports.com in the recent past. It is possible that changing the firmware on your device and the subsequent disconnection issues may be coincidental and not related. It sounds more like a configuration issue than an issue that spanned 3 firmware releases or a hardware malfunction.
Logged

naughticl

  • Level 1 Member
  • *
  • Posts: 15
Re: constant disconnection
« Reply #4 on: July 23, 2007, 10:43:18 AM »

Just so you know you're not alone, I've been having the identical problem. also on a cable connection.

The upgrade to 1.04 hasn't helped. Config is pretty standard with some ports opened for special apps, QOS on automatic.

Been thinking of returning the 655 for another, but it sounds like the problem may not be unit-dependent.

Any other ideas?
Logged

jupiter

  • Guest
Drop It like its hot
« Reply #5 on: July 23, 2007, 10:45:17 AM »


Drop it like its hot

Hi, when i first got the dir-655 it worked flawlessly, i upgraded fw1.02-1.03 and been getting disconnects on my wired and wireless pc's they all go out at the same time for like 20secs then reconnect to the internet in 30mins to 1hr intervals, flashed to 1.04 when it came out and same problems, flashed back to 1.02 still getting disconnected both wired and wireless pc's. i followed the procedure for flashing hold reset button for 10-20 secs let it reset, tried unplugging it hold reset and power on holding reset down for 10-20 secs and flash, FW always loads but the disconnects keep happening no matter what FW i use. tried everything, disable SPI (i know not a good idea) locked Wan port speed, disable QoS, nat endpoint independant, disable multicast nothing works still getting disconnected for like 20-30secs 30min-1hr intervals. I'm at my wits end i can't figure it out i'm back to useing my old wrt54g now =(

I blame Heat, if your DIR-655 is anything like my DIR-655 it gets hot quick. 

I have my DIR-655 on top of a 1 inch thick marble slab.  Also i have a Large Floor Fan Blowing on the marble slab.

and it works GREAT!

If i remove the Fan/Slab from the environment, the 655 will drop packets left and right.
« Last Edit: July 23, 2007, 10:49:59 AM by We Are Many »
Logged

naughticl

  • Level 1 Member
  • *
  • Posts: 15
Re: constant disconnection
« Reply #6 on: July 23, 2007, 11:56:02 AM »

Interesting, but mine's also in a cooled environment and still exhibits this unpleasant behavior, made worse by the fact that my VOIP connection runs through it, and when that cuts out through these bumps are really nasty.

Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: constant disconnection
« Reply #7 on: July 23, 2007, 12:50:57 PM »

The dir-665 does not have a crash recovery like many of the other D-Link routers.
If you are having disconnect issues and reflashing to a previous firmware that did not have these issues, then either the router is damaged and needs to be replaced, or the firmware update was just a coincidence and your wireless environment has interference that is causing the unit to reboot and drop the connections.
« Last Edit: July 23, 2007, 04:37:23 PM by AWDL »
Logged

jupiter

  • Guest
Re: constant disconnection
« Reply #8 on: July 23, 2007, 02:45:57 PM »

Interesting, but mine's also in a cooled environment and still exhibits this unpleasant behavior, made worse by the fact that my VOIP connection runs through it, and when that cuts out through these bumps are really nasty.



What hardware rev are you using.  I am using a HW: A1
Logged

naughticl

  • Level 1 Member
  • *
  • Posts: 15
Re: constant disconnection
« Reply #9 on: July 23, 2007, 04:29:45 PM »

I have HW: A2, FW: 1.04.

And just to be clear, the disconnects happen on both the wired and wireless sides.
Logged

cs120

  • Level 1 Member
  • *
  • Posts: 10
Re: constant disconnection
« Reply #10 on: July 23, 2007, 10:45:56 PM »

my router is in a cool enviroment too fan blowing on it and stuff, thing is it's not only the wireless dropping out it's the wired connection too. I tried the same thing opening ports and such it still drops out i upgraded to 1.03 and now it's holding the connection longer up to 2hrs then it drops out, on a hunch i tried it on my friend's ppoe dsl and it held the connection for 6hrs and no dropouts. what could be causing this on a cable connection?
I tried testing with 3 different routers Linksys wrt54gs,Netgear wnr854rt,Dlink dir-635 on my cable connection and all work flawlessly
Logged

cs120

  • Level 1 Member
  • *
  • Posts: 10
Re: constant disconnection
« Reply #11 on: July 23, 2007, 10:48:37 PM »

opps forgot to mention my 655 is HW A2 currently on FW1.03
Logged

aglio

  • Level 1 Member
  • *
  • Posts: 15
Re: constant disconnection
« Reply #12 on: July 24, 2007, 08:46:50 AM »

having the same problems.  weirdest thing is that it doesn't happen on my Macs, just my PCs.  And my wired connections are fine. HW says A1/A2 FW is 1.04 (happened w/ 1.02)

Logged

ddwinell

  • Guest
Re: constant disconnection
« Reply #13 on: July 24, 2007, 08:53:18 AM »

Has anyone tried locking down the WAN port speed? It could be an auto negotiation issue.

Also run a constant ping against the unit.

192.168.0.1 /t

When it locks up and starts dropping packets is it only the WAN connection or the DIR-655 its self?
Logged

cs120

  • Level 1 Member
  • *
  • Posts: 10
Re: constant disconnection
« Reply #14 on: July 24, 2007, 09:23:36 AM »

i tried that also locking the wan to 100,10 i keep getting this in the log when it drops out.
Blocked incoming TCP packet from :8000 to :1945 as ACK received but there is no active connection, and Blocked incoming TCP packet from :11018 to :2060 as RST received but there is no active connection (omited the IP's)
Logged
Pages: [1] 2