• June 27, 2022, 10:49:03 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Setting up 2 routers  (Read 6001 times)

nrms

  • Level 2 Member
  • **
  • Posts: 36
Setting up 2 routers
« on: December 04, 2008, 12:50:11 AM »

Is there a clear tutorial explaining for novices how to set up the DIR-855 in a network where there is an existing DSL Router.  I am finding the user manual a bit unclear on this matter.

I have a vigor 2600 dsl router connected to my ISP and is set as the DHCP server with a gateway ip of 192.168.1.1.  At the moment, a LAN port on the dLink DIR-855 is connected to a LAN port on the vigor router.  I have turned off uPNP and the DHCP server on the dLink. All my PC's and laptops conected to the dLINK LAN ports or via the wireless links on the dLink are obtaining ip addresses from the vigor and can successfully talk to each other and the internet.  So everything seems to be working OK.   I have nothing connected to the "Internet" port on the dLink router.

However, the dLink screen shows "Offline" on the main menu screen, and WAN status shows as:

Connection Type : DHCP Client
QoS Engine : Active
Cable Status : Disconnected
DNS Status : Offline
Network Status : Disconnected
Connection Up Time : N/A
MAC Address : xx:xx:xx:xx:xx:xx
IP Address : 0.0.0.0
Subnet Mask : 0.0.0.0
Default Gateway : 0.0.0.0
Primary DNS Server : 0.0.0.0
Secondary DNS Server : 0.0.0.0

Also, the dLink isn't properly obtaining and setting it's time from the nntp server selected in the web interface. I am having to set it manually.

So, is this all setup correctly, or have I missed something out someway? 
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: Setting up 2 routers
« Reply #1 on: December 04, 2008, 08:56:18 AM »

Of course it shows off line. There is nothing connected to the WAN port.

Logged

funchords

  • Level 3 Member
  • ***
  • Posts: 296
Re: Setting up 2 routers
« Reply #2 on: December 04, 2008, 12:39:29 PM »

You've set it up correctly. 

The NTP (time grabbing) function only works out the WAN port, so you'll have to set the time manually -- or ignore it (my suggestion).  You can also turn off logging unless there's a problem, since there's really nothing special to log.

The "offline" display, like Lycan said, is because of the strange set-up.  It can be ignored.
Logged

nrms

  • Level 2 Member
  • **
  • Posts: 36
Re: Setting up 2 routers
« Reply #3 on: December 04, 2008, 11:59:57 PM »

Thanks for the peace-of-mind. 

Since the dir-855 seems more fully featured & better than the old vigor dsl router, I think I will probably simplify the whole affair and replace the vigor with a dsl-320/b broadband modem. Then I can use the dir-855 in its std mode.  I didn't realise until yesterday how in-expensive the dsl-320 is.

Logged