• October 15, 2019, 06:50:18 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No Windows 2000 connection at startup  (Read 6260 times)

hswaters

  • Level 1 Member
  • *
  • Posts: 6
No Windows 2000 connection at startup
« on: October 13, 2008, 10:28:57 AM »

My internet connection does not automatically connect when Windows 2000 starts.  I need to start the Wireless Connection manager that came with my DWA-142 (Dlink adapter) in order for the internet connection to start.  I know this question was asked about XP but the answer does not seem to apply to me.

I am using windows 2000 pro with the DWA-142.
Logged

hswaters

  • Level 1 Member
  • *
  • Posts: 6
Re: No Windows 2000 connection at startup
« Reply #1 on: October 13, 2008, 04:37:36 PM »

I followed the instructions given for windows XP in a previous note from /to another user as far as they applied to windows 2000.  What I did was;

- Go to Start, click on Run
- Type in services.msc and Enter
- Go to the very bottom of the page, about 3 or 4 items from the bottom will be Wireless Zero Configuration
- Double click on Wireless Zero Configuration
- Click the Stop (if available)
- Wait a few seconds, and click on Start

Now it seems windows does start the wireless connection on startup but it gives me the message "no certificate found for wireless connection".  At least that is the message as far as I remember.  Anyone have any idea what that could mean?
Logged

hswaters

  • Level 1 Member
  • *
  • Posts: 6
Re: No Windows 2000 connection at startup
« Reply #2 on: October 13, 2008, 07:05:21 PM »

That was not the answer.  Now I cannot get it to connect with the DIR-655 D-link wireless router at all.  Strange enough it will connect to a wireless access point connected to the D-link router.
Logged

kevinla

  • Level 3 Member
  • ***
  • Posts: 107
Re: No Windows 2000 connection at startup
« Reply #3 on: October 14, 2008, 06:38:34 PM »


Put the Wireless Connection Manager in the Windows startup folder.
Logged

hswaters

  • Level 1 Member
  • *
  • Posts: 6
Re: No Windows 2000 connection at startup
« Reply #4 on: October 17, 2008, 06:06:05 PM »

As suggested "Put the Wireless Connection Manager in the Windows startup folder." does get it to connect on startup.  Now that it is connected I have discovered another problem.  It keeps dropping out and will not stay connected.  One example of just a few minutes ago, I use yahoo as my home page.  I enter a search phrase in the search box and "server not found" is the result.  I try to view a video and "server not found" as it should not be as the connection has been lost.  I am three rooms away from the d-link wireless N router and one floor down.  The maximum connection speed is about 144 mbps which I would be very happy if it just stayed connected for a whole minute at a time. 

Anyone know how to solve this continuing sad saga?  All suggestions are gratefully accepted.
Logged

kevinla

  • Level 3 Member
  • ***
  • Posts: 107
Re: No Windows 2000 connection at startup
« Reply #5 on: October 18, 2008, 06:08:48 PM »

I would contact D-Link customer service if you still are eligible to get it free ( I think it is free within 1 year of purchase). I had a connection problem and I called them and in the end they were able to get me connected.

I have a DIR-655 as well and I am connected OK.

1-877-453-5465
24 hours a day, 7 days a week
« Last Edit: October 18, 2008, 06:15:23 PM by kevinla »
Logged