Pages: [1]
  Print  
Author Topic: Cannot connect xBox 360 to Network PC's and Storage Device  (Read 2455 times)
Rascal
Level 1 Member
*
Posts: 3


« on: January 29, 2011, 07:15:53 AM »

I just upgraded my wireless router to a D-Link DIR-655.  I have 2 PCs and a network storage device (D-Link DNS 321) connected via ethernet to the router.  I also have an xBox 360 connected wirelessly to the router.  The xBox is able to connect to the internet via the router, but it cannot connect to (see) the PC's or the network storage device.  It was able to do so with my old wireless router (a Belkin), but it stopped with the DIR-655.

I suspect it has to do with the settings of the DIR-655.  Any assistance would be greatly appreciated.

Logged
davevt31
Level 8 Member
***
Posts: 1250



« Reply #1 on: January 29, 2011, 08:43:39 AM »

Open the router admin pages.

Go to Advanced > Advanced Wireless.

Make sure WLAN Partition is unchecked
Logged

Rascal
Level 1 Member
*
Posts: 3


« Reply #2 on: January 29, 2011, 10:39:35 AM »

Thanks for the response. The WLAN Partition is unchecked.  Please note the xBox can connect to WLAN and access the interent, it cannot see the PC or network storage device that's part of the network.
Logged
davevt31
Level 8 Member
***
Posts: 1250



« Reply #3 on: January 29, 2011, 11:49:40 AM »

Not sure how the xbox navigates.  But if you have shared folders that it uses, you may need to remove the shares and recreate them.  A new router changes the route in which a machine looks for a shared item.  Machines remember the path that they took to get to another item by the MAC address and changing routers can make it so shares are no longer seen.  It can also take 15 - 30 minutes for the network to repropagate itsef  (machines seeing other machines on the network).
Logged

jtown4321
Level 1 Member
*
Posts: 1


« Reply #4 on: January 29, 2011, 02:21:12 PM »

I am having the exact same problem with my new DIR-655 on a DNS-323. I just installed the DIR655 in place of a buffalo wireless router that was working fine. My PS3 can see the NAS (although not consistently) but my XBOX does not see it (nor any media sharing pc's i have, which the ps3 can see as well).

I have restored factory settings on both the router and the NAS (doing so re-enabled ps3 NAS visibility), check uPnP, disabled the firewall on the router, but i cannot get the Xbox to see any media servers. I have also tried using static ip's as well as changing the LAN speed from 1000 to 100 with no result. PC's that used to be able to see the NAS in windows media player no longer see it as well.

Any suggestions? Thanks in advance.
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.