• September 23, 2019, 04:08:35 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGL-4100 No internet Access  (Read 4489 times)

d4rkst4r

  • Level 1 Member
  • *
  • Posts: 2
DGL-4100 No internet Access
« on: January 18, 2011, 11:33:52 AM »

Hello there.. I have been trying to set up my D-Link 4100 router for quite a long time now and have yet to be successful at all.. I have been on the phone with my ISP many times and they haven't been able to help me get the right settings, and when I called Eastlink service today they informed me that they do not support the 4100 anymore..

So I am left with no choice but to post here in order for me to get my product working..

The ISP i use is Eastlink Canada, and the modem is a Motorolla SBG-6580.. I have tried every setting imaginable in the quick setup guide, the product manual and your knowledge base to try and get this to work, but nothing has worked so far.. Is the 4100 even compatible with that modem/ISP?

Can someone please help me out here, this router has just been sitting here on my desk like a brick with no purpose thus far so any help would be great.

Thank you.
Logged

d4rkst4r

  • Level 1 Member
  • *
  • Posts: 2
Re: DGL-4100 No internet Access
« Reply #1 on: January 23, 2011, 01:05:31 PM »

It's been 5 days now with no response... Are there even any support agents that patrol this forum?

I would very much like to get some help on this issue I have had nothing but good experiences with D-Link up until this point and I would like to see that trend continue.

Is there anyone at all who can shine some light on the situation here?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-4100 No internet Access
« Reply #2 on: January 24, 2011, 10:09:55 AM »

What is your ISP service? cable or DSL?

I presume your ISP modem is connected to the back of the 4100s WAN port correct? And you have one PC connected to the 4100? Have you been able to get to the 4100s web interface at 192.168.0.1?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Cellular-Decay

  • Level 1 Member
  • *
  • Posts: 7
Re: DGL-4100 No internet Access
« Reply #3 on: March 07, 2011, 01:12:07 AM »

The Motorolla SBG-6580 is not a modem, it's a gateway (modem+router combination).

Why do you want to use the DGL-4100, as opposed to just using the router function of the Motorola gateway? Looking at the spec's it supports dual-band wireless-N and has 4 gigabit Ethernet ports, so it seems like it should do what most people would need from a router.

Have you tried to disable the routing functions in the Motorola and bridge it to your DGL-4100?

Have you tried setting the DGL-4100 up as a DMZ device in the gateway?

Have you resolved potential IP conflicts by changing the base/DHCP address of one or the other device? If I was a betting man I'd put my money on this, since both the D-Link and Motorola default to 192.168.0.xxx, which means they are both trying to use the DHCP address range of 192.168.0.1-255 (hint, to use both together you should change one to use a different DHCP IP range, like 192.168.2.xxx).
Logged