• November 28, 2020, 12:48:51 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Windows 2008 Bug  (Read 3225 times)

iampedro

  • Level 2 Member
  • **
  • Posts: 30
Windows 2008 Bug
« on: July 29, 2008, 07:47:31 AM »

I am having troubles seeing my network share on my windows 2008 server.  I have tried several things.  But no... Luck anybody else had problems with this...

I have windows 2008 64bit Datacenter with Hyper-V.
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: Windows 2008 Bug
« Reply #1 on: July 29, 2008, 10:23:49 AM »

You will find very limited support on this due to the fact that we do not have a test plan that includes Windows 2008 nor is it supported by our support staff. Check your firewall/router to see if the box is pulling an IP address. If you can find the box then login to the web GUI. Verify that the harddrive has been formatted and that a Volume(Volume_1) is available by looking at the status page of the DNS-323. Once you have verified that try to connect to the box using \\IP\Volume_1

Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: Windows 2008 Bug
« Reply #2 on: July 29, 2008, 10:45:58 AM »

Just a suggestion - because I haven't actually tried to my DNS-323 with Server 2008, I had too many issues with Server 2008 and drivers to get that far - but consider Server 2008 to be the so to speak "server version of Vista" and look at the Vista permissions issues that have been raised so far, it might help you get things going.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.