• December 12, 2019, 02:02:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Windows report - DNS 323 2-Bay Network Storage Enclosure is missing a driver?  (Read 4529 times)

kwmama

  • Level 1 Member
  • *
  • Posts: 14

Windows report - DNS 323 2-Bay Network Storage Enclosure is missing a driver?  What do I do?
Logged

Clayton

  • Level 3 Member
  • ***
  • Posts: 162

download and install the driver from here
ftp://ftp.dlink.com/Multimedia/dns323/Drivers/dns323_driver_PNPX_102.zip
Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168

I'd rather just ignore that message - Windows does not need a driver to access the storage and there's no advantage to loading it - and - early versions of the driver created problems.

Your choice.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

Clayton

  • Level 3 Member
  • ***
  • Posts: 162

It did create BSOD's with Vista but installing it now works fine and installs it's own shortcut in My Computer, well on Windows 7 x86 and x64 that is!!
The driver was designed to be included in the network map of Vista and 7, why I don't know!!!
If you want to ignore it just goto Networks, right click on DNS-323 and uninstall then it should not prompt to install driver and/or show up in device manager with !
« Last Edit: January 05, 2011, 12:43:34 AM by claytonb »
Logged

jamieburchell

  • Level 6 Member
  • *
  • Posts: 947

I've never been prompted to install a driver for it. Under what condition does that happen?
Logged
If your little 323 is not working right,
You've racked your brains and been up all night
Take a deep breath and wipe away the sweat,
Login as web admin and try a factory reset!

Clayton

  • Level 3 Member
  • ***
  • Posts: 162

When you double click on the DNS-323 icon in the network area, it starts of the driver installation process, under Vista and 7
Logged

jamieburchell

  • Level 6 Member
  • *
  • Posts: 947

Not for me it doesn't. I wouldn't mind betting it only does if the UPnP server is enabled on the NAS. This will add another icon to the network window.
Logged
If your little 323 is not working right,
You've racked your brains and been up all night
Take a deep breath and wipe away the sweat,
Login as web admin and try a factory reset!

Clayton

  • Level 3 Member
  • ***
  • Posts: 162

I'd say you are right there...
Logged