Pages: [1]
  Print  
Author Topic: DIR 615 drops wireless connection every 2 ~3 min.  (Read 3770 times)
jenn
Level 1 Member
*
Posts: 1


« on: January 02, 2011, 01:59:16 PM »

I bought a DIR 615 one week ago. And I am struggling to get the “normal” wireless connection with my T41 laptop these days.

The wireless connection drops every 2 ~ 3 minutes, by using “Access Connection” program, I can see the laptop try to obtain new IP address after that. I have no idea why the device keeps on “recycling” IP address.

By the way the speed is only 11.0Mbps when it connected. It’s new DIR 615 Rev. E and 5.00 firmware. After search the internet, I found I got a “junk” device. Any chance to let the device work “normal”?
Logged
Skello
Level 3 Member
***
Posts: 142


« Reply #1 on: January 03, 2011, 01:31:09 AM »

Try this:  http://forums.dlink.com/index.php?topic=13599.0

Also, there are various models for the E revision, E1, E2, E3, E4. If you do decided to give DD-WRT a try, make sure you get the right one for your model.
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27804


D-Link Global Forum Moderator


WWW
« Reply #2 on: January 03, 2011, 11:39:07 AM »

Before you try other options, Try using G mode only at 2.4Ghz with out a password just for a test and see if you seen the same issue. Then go back and set a password using WPA2 and mixed TPIK and AES with a password. Let us know how it goes.
Logged

Cable:50mb/3Mb>Motorola SB6180>DIR-815>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.