• December 10, 2019, 08:59:16 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: UPS seen as a printer  (Read 2097 times)

Vampyr

  • Level 1 Member
  • *
  • Posts: 5
UPS seen as a printer
« on: December 21, 2010, 05:23:56 PM »

Hi everyone,

I just purchased a new DNS-343 and set it up with 4 2TB Hitachi drives in a Raid 5 configuration.
I'm running firmware version 1.03.

My UPS is an APC Back-UPS EX 750.
The OLED does not see it and says "No Printer"
When I check the status in the web interface, the APC is seen as a printer.

PRINTER INFO :
Manufacturer:  APC
Product:  Back-UPS ES 750 FW:819.z3.D USB FW:z3

I shut down the DNS-343 before I installed the UPS and I also performed a reboot to see if that would fix it.
Is this APC not supported or is there something I need to do to configure it?

Anyone have any ideas?

Thanks!
« Last Edit: December 21, 2010, 05:48:22 PM by Vampyr »
Logged

Vampyr

  • Level 1 Member
  • *
  • Posts: 5
Re: UPS seen as a printer
« Reply #1 on: December 28, 2010, 01:50:36 PM »

Does anyone from D-Link know what is going on with this?
Is there a way to get this UPS to work with this NAS?
Should I disconnect the UPS?

Thanks!

Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: UPS seen as a printer
« Reply #2 on: December 28, 2010, 01:57:01 PM »

This forum has been very quiet for the past 5 months.  I suggest that you post your question in the DNS-323 forum which is quite active.  The DNS-343 and DNS-323 are almost identical, save the two extra slots.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

iuliand

  • Level 2 Member
  • **
  • Posts: 46
Re: UPS seen as a printer
« Reply #3 on: January 21, 2011, 11:58:15 AM »

I have fw 1.02 and my APC is seen correctly:

UPS INFO :
Manufacturer:     APC
Product:     Back-UPS ES 700G FW:871.O1 .I USB FW:O1
Battery Charge:     100 %
Status:     On Line
Logged