• July 13, 2020, 10:56:18 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DDNS Issue  (Read 5969 times)

jrbilodeau

  • Level 3 Member
  • ***
  • Posts: 100
DDNS Issue
« on: June 04, 2008, 12:24:20 PM »

Shortly after upgrading the fw to 1.05 i recieved a message from DynDNS.org for abuse saying that my hardware was sending a update every hour and blocked my hostname. just wondering if this is due to the firmware since i didn`t change anything beside from that
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DDNS Issue
« Reply #1 on: June 04, 2008, 04:03:18 PM »

I have this setup at home using firmware 1.05 and have not had any issues like this.
Logged
Never forget that only dead fish swim with the stream

jrbilodeau

  • Level 3 Member
  • ***
  • Posts: 100
Re: DDNS Issue
« Reply #2 on: June 05, 2008, 04:46:50 AM »

since i have disabled ddns in the dns-323 and configured it through my linksys router instead it seems to have fix the problem which leads me to believe that its the dns-323. i dont see any other explanation
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DDNS Issue
« Reply #3 on: June 05, 2008, 09:18:31 AM »

Thank you for your input I will forward this issue you reported to be investigated.
Logged
Never forget that only dead fish swim with the stream

Thunder

  • Level 1 Member
  • *
  • Posts: 5
Re: DDNS Issue
« Reply #4 on: June 05, 2008, 06:42:59 PM »

Same thing happened to me after upgrading to 1.05.
Logged

jrbilodeau

  • Level 3 Member
  • ***
  • Posts: 100
Re: DDNS Issue
« Reply #5 on: June 18, 2008, 05:29:59 AM »

for what its worth i think a bunch of ppl are having this issue check out http://forum.dsmg600.info/t2274-%5BFTP%5D-Dyndns-updater.html
Logged

Ethereal_Dragon

  • Level 1 Member
  • *
  • Posts: 23
    • DNS-323 Wiki
Re: DDNS Issue
« Reply #6 on: June 19, 2008, 05:12:44 PM »

I say that DDNS was added to the 323 (don't remember which Firmware release.. I thought 1.0 didn't have it)... I have been doing it through my D-Link WBR-2310 without a problem for about 6ish months now.
Logged
Gaming Rig: Shuttle SN25P, AMD 64 3500+, Corsiar TWINX2048-3200PRO,
HIS Radeon x1950XT, Seagate 7200.8 ST3300831AS 300GB, Plextor PX-712SA/SW-BL

The NAS Box: D-Link DNS-323 & 2x Seagate 7200.10 ST3500630AS 500GB - No RAID
http://wiki.dns323.inf

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DDNS Issue
« Reply #7 on: June 20, 2008, 11:41:35 AM »

I would recommend using DDNS from your router. DDNS is not designed to transverse NAT so if you are behind a router doing NAT use the router for DDNS to avoid potential issues.
Logged
Never forget that only dead fish swim with the stream

markwinder

  • Guest
Re: DDNS Issue
« Reply #8 on: June 26, 2008, 08:22:02 AM »

I would just like to chime in that DDNS to dyndns.org was working for me prior to the 1.05 upgrade.  Now it is updating every hour, regardless of the timeout value I enter in the config screen.

The point about NAT is well taken, but it was working before the 1.05 update.

Records from dyndns.org:

Jun-25 20:00:07  hostname=mark.is-very-bad.org
myip=70.73.XX.XX
wildcard=OFF
 ez-update-3.0.11b7 mipsel-unknown-linux-gnu [] (by Angus Mackay) abuse
 
Jun-25 19:00:07  hostname=mark.is-very-bad.org
myip=70.73.XX.XX
wildcard=OFF
 ez-update-3.0.11b7 mipsel-unknown-linux-gnu [] (by Angus Mackay) abuse


Latest timeout value tried:  56700 (hours)
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DDNS Issue
« Reply #9 on: June 26, 2008, 02:14:07 PM »

Hmm.. have your reverted back to 1.04 or 1.03 at any point to see if it then works again?
Logged
Never forget that only dead fish swim with the stream