• September 19, 2014, 06:54:39 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Author Topic: Subnet Settings  (Read 3269 times)

SierraRed

  • Level 1 Member
  • *
  • Posts: 2
Subnet Settings
« on: December 05, 2010, 11:02:49 AM »

I have a DIR-655 that I am trying to configure for use with hughesnet satellite internet.  Both the router and the satellite modem use the same IP address, 192.168.0.1.  I went to the hughesnet site, and got the following instructions on how to use the router as a wireless access point:
a. Disable the built in DHCP server.
b. Set its (router) LAN IP address to 192.168.0.254.
c. Set its LAN Subnet Mask to 255.255.255.0.
d. Set its LAN Default Gateway to 192.168.0.1.

I can disable DHCP in the network settings menu without any problem.  I can find the LAN settings in the internet settings menu under static IP connection, and change them on the screen.  When I try to save the LAN changes, I get an error message "WAN subnet conflicts with LAN subnet".

I am not sure if I need to make further changes in the network settings, or the internet settings, or???

I have virtually zero network experience, so any help is very much appreciated.
Logged

davevt31

  • Level 8 Member
  • ***
  • Posts: 1251
Re: Subnet Settings
« Reply #1 on: December 05, 2010, 11:30:32 AM »

On the Setup pages the Internet setup page is to configure the WAN port of the router.

The Network Settings page is for the LAN portion of the setup.
Logged

SierraRed

  • Level 1 Member
  • *
  • Posts: 2
Re: Subnet Settings
« Reply #2 on: December 05, 2010, 10:10:13 PM »

Thanks for the information, it helped me track down a solution on another board.

I ended up ignoring the solution suggested by Hughesnet entirely.  I disabled DHCP, changed the router IP to 192.168.0.2, and moved the modem cable from the WAN slot to one of the regular slots.  Reboot everything, and it seems to have fixed the problem.
Logged