• December 05, 2019, 07:37:46 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-g900 and WPA-PSK security  (Read 1905 times)

ekummel

  • Level 1 Member
  • *
  • Posts: 15
DCS-g900 and WPA-PSK security
« on: November 22, 2010, 05:15:51 PM »

I recently upgraded my WiFi router by purchasing a new one...this one offers WPA-PSK security. I previously had this camera sitting on a wireless network without any security at all...now I want it to sit on this new network.
I go to the Wireless/Advanced screen and enter the credentials there...
Connection Mode: Infrastructure
SSID
Channel is greyed out
Transmission Rate: Fully Automatic
In the encryption section, I check the WPA-PSK radio button and in the  Preshared Key : I enter the key that I entered in my router. Now I know that this works because I tried it on my Linux (ubuntu 8.04) netbooks (two of them), my Windows XP laptop and my Dlink 920 cameras. So this *DOES* work...
When I hit "Apply" on the G900, I unplug the ethernet cable and try to access the camera's IP....Nothing...
What makes this really weird is that if I go back into the camera with the ethernet cable, and on the Wireless/Advanced page, I hit the Site Survey button, it returns my SSID, but it says that the encryption is WEP! The site survey does show other WPA-PSK networks, just not mine.
What's the deal with this? Any ideas?
Ed
Logged