• November 23, 2014, 04:59:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

New BETA firmware for DGL-5500 v1.13.b02. Visit it's board for more information.

Author Topic: Having trouble with PS3 NAT Type with DLink DIR-625 Router  (Read 14606 times)

99problems

  • Level 1 Member
  • *
  • Posts: 1
Having trouble with PS3 NAT Type with DLink DIR-625 Router
« on: November 15, 2010, 08:00:25 PM »



Hi all, I've never posted on these forums, so hopefully I'm putting this in the right place.

 

I want to be able to create parties with my friends on COD Black Ops, but my NAT Type 3 (Strict) doesn't allow for it. It also has booted me out of games a ton of times.

 

After going online, I'll tell you what I did to try and solve this. BTW my 120 GB PS3 has a WIRED connection. My router is a DLink DIR-625 Wireless-capable Router. I'm a Canadian, and my connection is high-speed DSL though TELUS, one of our phone/Internet providers where I live. My computer, Xbox 360 (which also has Strict NAT Type) and PS3 are hooked up with Ethernet cables, and I have a few laptops and iPhones, etc. running wirelessly. Here's what I did last night, based on instructions I found online.

 

1. I manually set a new connection for my PS3. I put "Wired Connection" and for "Speed/Duplex", I put Auto-Detect. I entered in the IP address and all that stuff. I put MTU as "Automatic", Proxy Server as "Do Not Use". I also enabled UPnP.

 

2. I went onto my router page and put the PS3 IP address that I manually set earlier under the "DHCP Reservation List", so that it doesn't rotate the IP address for the PS3.

 

3. I went to the Port Forwarding Page on my router page and entered the ports for PSN Access, which apparently are:

TCP: 80,443,5223

UDP: 3478-3479,3658-3659

 

****After doing all this, I ran an Internet Connection Test on PS3 and NAT Type was still Type 3.

 

After this failure, I have now tried using info from portforward.com. Based on some of that info, I also set up port forwarding info SPECIFIC for my router:

 

"Changing Nat Type from 3 to 2"

 

TCP: 5223

UDP: 3478,3479,3658

 

"PS3 COD Black Ops for DLink 625"

 

TCP: 5223,3074

UDP: 2005,3074,3075

 

I was told to make a second entry for COD Port Forwarding, and then put:


UDP: 3478

 

After making any changes, I've unplugged/plugged back in my router's power cable (essentially resetting it).

 

 

After doing all these additional changes, I ran an Internet Connection Test, and these are my exact results:

 

Obtain IP Address: Success

Internet Connection: Success

Playstation Network: Success

UPnP: Not Available

NAT Type: Type 3

Connection Speed (Download):  -

Connection Speed (Upload):  -

 

ONE THING TO NOTE: I also tried manually connecting my PS3 through a WIRELESS connection, with the same static IP address and all that stuff. I still got the same results on the "Internet Connection Test".

 

One of the first things that strikes me as weird is that I checked on my router, and it has UPnP ENABLED. Yet the PS3 says it is "not available", as shown in the results of my test.

 

I'm not very savvy with all this stuff, so here's some additional info I found on my router page, which may/may not be useful:

 

-(On my PS3) Media Server is Enabled

 

On my router:

-DNS Relay: Enabled

-SPI: Enabled

-UDP and TCP Endpoint Filtering are both: Port/Address Restricted

UPnP: Enabled

 

 

If you're still with me, thanks for reading.

 

****Does my External IP Address have anything to do with this? How about my Internet Service Provider? Something else?

 

 

To anyone that can lend a hand: A BIG THANK YOU. I'm tired of not being able to play games with my friends, and getting bad game connections. I've already spent more than 3 hours doing all this router ****.

Logged

Kamikazi2142

  • Level 2 Member
  • **
  • Posts: 87
  • Games, nothing else worth while, watch your SIX!
    • Arch Angels Headquarters
Re: Having trouble with PS3 NAT Type with DLink DIR-625 Router
« Reply #1 on: December 11, 2010, 09:13:18 PM »

try DMZ'in the PS3.  If NAT is set and not working still.
Logged
Ubee DOCSIS 3.0 Cable Modem
DGL-4500 {wifi disabled
1x DGS-1005G
DIR-625 {converted to Switch/AP for wifi

cgrongs

  • Level 1 Member
  • *
  • Posts: 3
Logged

smlunatick

  • Level 5 Member
  • *****
  • Posts: 625
Re: Having trouble with PS3 NAT Type with DLink DIR-625 Router
« Reply #3 on: January 25, 2011, 07:36:55 AM »

DMZ = De Militarized Zone.  It is an "analogy" to the "no mans land" for the "Berlin Wall" security or the North / South Vietnam.   It means that any computer / device IP address listed as no protection.  Any device on the DMZ will allow all IP traffic to it and no "filters" are to be applied.
Logged

Blame

  • Level 1 Member
  • *
  • Posts: 1
Re: Having trouble with PS3 NAT Type with DLink DIR-625 Router
« Reply #4 on: February 21, 2011, 02:47:38 PM »

I've done everything that the user has stated here AND put the ip address into the DMZ, but nothing, anything more tips?..
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28590
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Having trouble with PS3 NAT Type with DLink DIR-625 Router
« Reply #5 on: July 07, 2011, 11:53:50 AM »

Need to check to see if the ISP modem has a built in router. You'll get some NAT problems with 2 routers on line. Check out the FAQ Library for the PS sticky on setting up some PS ports.
« Last Edit: July 23, 2014, 01:06:29 PM by FurryNutz »
Logged
Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting