Pages: [1]
  Print  
Author Topic: Trouble with internet connection through the router  (Read 2831 times)
CDSM
Level 1 Member
*
Posts: 1


« on: November 13, 2010, 06:06:06 PM »

I got my DIR-610 the other day, followed the instructions on the CD and set it up, and it worked fine all that day.

However, around this morning the connection went down. The Internet LED is orange, though the other lights seem to be working fine. I thought it might have been a problem with the modem or DSL provider, but the internet worked just fine when I plugged it into the computer.

I unhooked the power, and plugged it back in, which solved the problem for a bit, but it stopped working again after about ten or so minutes.

The troubleshooting section of the manual doesn't have anything to say on this subject, so I am wondering what the problem could be.
Logged
chasjohnson@pacbell.net
Level 1 Member
*
Posts: 1


« Reply #1 on: November 27, 2010, 04:26:05 AM »

Hello,

I have the same issue. I setup the router and it works for a while, then it just stops, sometime it works for a and hour and then a reset and restart then it works for 10 minutes. When it stops working, I can no longer use the internet via the router wired or wireless, nor can I see it or access it from other devices plugged into my main speedstream modem/router.  I have basically added it to the my network as a second router to give my home Wireless N and better coverage.
Logged
Ghosts
Level 1 Member
*
Posts: 2


« Reply #2 on: December 02, 2010, 01:54:43 AM »

I just posted about this as well. Did you figure it out?
Logged
carstunts
Level 1 Member
*
Posts: 3


« Reply #3 on: December 23, 2010, 08:13:15 AM »

You can try and see if there is a firmware upgrade that addresses this issue, otherwise you may want to contact D-Link support to see if there is something wrong with your device.
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.