• June 05, 2020, 04:06:44 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 4500 blocking AT&T 3G Microcell  (Read 6148 times)

vlj9r

  • Level 2 Member
  • **
  • Posts: 79
4500 blocking AT&T 3G Microcell
« on: November 02, 2010, 03:56:14 AM »

Here is the log.  Is there anything I can do to allow these packets to leave?  I have the microcell on the DMZ.

[INFO]   Tue Nov 02 06:12:52 2010   Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.198 to 77.250.62.160
[INFO]   Tue Nov 02 06:12:51 2010   Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.198 to 76.22.73.208
[INFO]   Tue Nov 02 06:12:51 2010   Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.198 to 63.174.138.41
[INFO]   Tue Nov 02 06:12:51 2010   Above message repeated 1 times

Thanks,
Jerry
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48822
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 4500 blocking AT&T 3G Microcell
« Reply #1 on: November 02, 2010, 10:41:38 AM »

Tired setting up a Gaming rule? or use the DMZ.
« Last Edit: January 08, 2013, 02:27:59 PM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Trikein

  • Guest
Re: 4500 blocking AT&T 3G Microcell
« Reply #2 on: November 02, 2010, 02:35:13 PM »

ICMP type three is a packet 192.168.0.198(your PC) gave out because the port 77.250.62.160 was trying to use was had no traffic header attached. So you need to figure out what port that IP is trying to talk on (probably else where on the logs) and forward it to direct it by traffic type.

Basically, I need more info on your actual problem, that log doesn't give enough. Furry is right, a Game rule is needed, the question is for what?  Maybe this will help: http://www.wireless.att.com/media/en_US/swf/3Gmicrocell/ATT3GMicroCell-Troubleshooting.pdf

DHCP is on
Port Blocking is either turned off or allowing ports 4500 and 500
MAC address filtering is either turned off or allowing MAC address of the 3G MicroCell
IPSec Pass-through is enabled
MTU size is set to 1492[\b]
Block Fragmented Packets is disabled

Highlighted the ones not on by default.
Logged

jkb1375

  • Level 1 Member
  • *
  • Posts: 1
Re: 4500 blocking AT&T 3G Microcell
« Reply #3 on: December 12, 2010, 04:32:37 PM »

I am having the same issues. I was wondering if you ever got this sorted out?
Logged

vlj9r

  • Level 2 Member
  • **
  • Posts: 79
Re: 4500 blocking AT&T 3G Microcell
« Reply #4 on: December 23, 2010, 02:31:01 AM »

My issue turned out to be a problem with my ISP.  Once I connected to their modem 192.168.100.1 and I saw all the errors and disconnects I contacted them.  It took them 3 weeks to isolate the problem but it's finally fixed.  We were basically having many timeouts while surfing the web and on xbox live.  Now the microcell connects right away and does not loose the connection.  I did not have to do any tweaks on the 4500 to get it to work.  PNP.

Jerry
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48822
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 4500 blocking AT&T 3G Microcell (RESOLVED)
« Reply #5 on: December 23, 2010, 11:41:56 AM »

Good to hear the you and the ISP were able to figure it out and get it working.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!