• September 17, 2019, 10:22:17 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Router can't be found by Wi-Fi enabled devices  (Read 6514 times)

Last Straw

  • Level 1 Member
  • *
  • Posts: 1
Router can't be found by Wi-Fi enabled devices
« on: October 02, 2010, 05:12:05 PM »

I would like to know why my WBR-2310 Router stops wireless broadcasting and how to fix it permanently.

I have a Windows XP Netbook and an iPod Touch (4.0) and a cabled PC using the Router. The connectivity works fine to the PC.

I am not savvy in Wireless technology but I don't feel I should have to be since I am required to own this type of Router.

I have called for help and the answer I received was to un-install and re-install the router /software. This is not a practical solution when I have to do it every day.

I accidentally discovered a work around to avoid this time consuming process and have started to save changes (when none were actually made.)

After the 30 second re-start process my devices are able to find the Router.

As a part of the initial set-up of the Router I went to the added effort of setting up my Wi-Fi devices for SSID security.

This is supposed to guarantee they find the Router? Yet it does not!

"Hidden Wireless:
Enabling Hidden Mode is another way to secure your network. With this option enabled, no wireless clients will be able to see your wireless network when they perform scan to see what's available. In order for your wireless devices to connect to your router, you will need to manually enter the Wireless Network Name on each device."

Enable Hidden Wireless : [_]     (Also called the SSID Broadcast)
Logged

RCScooter

  • Level 1 Member
  • *
  • Posts: 1
Re: Router can't be found by Wi-Fi enabled devices
« Reply #1 on: October 03, 2010, 09:08:47 AM »

What Firmware Ver. are you using? I upgraded to 1.05, and problems. Reverted back to 1.04, and all has been good.

I firmly believe, "If its not broke, don't fix it"!  ::)
Logged

KUppiano

  • Level 1 Member
  • *
  • Posts: 8
Re: Router can't be found by Wi-Fi enabled devices
« Reply #2 on: November 25, 2010, 02:08:30 AM »

Hidden SSID is really not a security measure at all. The most noticeable effect of hiding the SSID is to make it less convenient for legitimate users to find the network and connect to it. Any hacker can easily see the network even when it doesn't broadcast the SSID. If you want to secure your network, you should use WPA or better yet, WPA2. WEP is no longer considered at all secure.

I have not had the SSID or the network "go missing" using WBR-2310 version 1.05 firmware, but I have had the router fail to allocate an IP address to wireless computers via DHCP. It says the DHCP request was successful in the log, but the computer doesn't get it. After I reboot the router, the computers get connected. A few days later, we're back to square one though, and I have to reboot in order for wireless computers to connect. There is never any problem with the wired computers getting IP addresses via DHCP.
Logged