• September 22, 2019, 03:13:25 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: unmanaged DGS-1024D switches not responding  (Read 5092 times)

unslog

  • Level 1 Member
  • *
  • Posts: 1
unmanaged DGS-1024D switches not responding
« on: September 28, 2010, 04:07:21 AM »

Hi

Sorry if I have posted in the forum, however cannot find a section for my post...

I have 3 of these switches, all of them have developed a problem. When I power them up , leds 1,2,3 light up green, then all leds light up green, except those 1,2,3 (which change to amber), then all leds go blank.

When you try and connect the switch to a pc & network, no leds light up on the switch..

Is there anything i can do to salvage these switches from the skip? I.E. is there a firmware reset or something to bring back to life?

I notice there are jumpers on the board, not sure what they do.
Logged

redant2u

  • Level 2 Member
  • **
  • Posts: 37
Re: unmanaged DGS-1024D switches not responding
« Reply #1 on: October 07, 2010, 02:28:26 AM »

Sorry mate - a pickle indeed - don't know. :-[
Logged

redant2u

  • Level 2 Member
  • **
  • Posts: 37
Re: unmanaged DGS-1024D switches not responding
« Reply #2 on: October 27, 2010, 05:42:53 AM »

I see no one ells seems to have an answer for you... ???
Logged

MattFletcher

  • Level 1 Member
  • *
  • Posts: 2
Re: unmanaged DGS-1024D switches not responding
« Reply #3 on: November 14, 2010, 03:56:05 AM »

if you cant get them to work could i have one of the PSU's from one please?

Thanks

Matt
Logged