• April 01, 2020, 12:00:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1360 as WISP Repeater  (Read 9536 times)

s110l

  • Level 1 Member
  • *
  • Posts: 2
DAP-1360 as WISP Repeater
« on: September 27, 2010, 02:25:01 AM »

Hi all,
I want use my DAP-1360 as WISP Repeater with PPPoE connection. I have an WiFi ISP, and I connecting my laptop by now, but I want use more laptop, because I need this WISP repeater.

I configure it, and it's work, but I have a big problem.

Some webpages I can't access (about 50% of all). I can ping this servers with its DNS-name (e.g index.hu, gmail.com), they responding my ping, ergo the DNS is working. But if I type it my browser (Ie or FF), the page never loading. Another pages loading immediately.

If I not use this router, and connect to ISP direct my laptop's wifi, all the pages are loading.

Ohh, I forgot some things.

I try follow: the DAP-1360 connect the ISP as wireless client, and my old SMC wifi router linked with cable to DAP-1360 (on SMC's WAN port). If the SMC router connect WAN with PPPoE to DAP-1360, the problem solved, any page loading immediately.
By the way, the WISP Repeater mode has one or many bugs.

I load and install the latest available firmware (1.03, I have an A1 version router), but the problem still unresolved.

What is the problem, what I can doing?

P.S. Sorry for my english, but I learning it now...
« Last Edit: September 27, 2010, 02:48:02 AM by s110l »
Logged

s110l

  • Level 1 Member
  • *
  • Posts: 2
Re: DAP-1360 as WISP Repeater
« Reply #1 on: September 29, 2010, 05:52:31 PM »

Now it's work! :)

I must set wireless MTU to 1450, and everything work.
Logged