• March 30, 2020, 04:12:12 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Upgraded to 1.04 but now my .avi files do not work with my Xbox :(  (Read 2246 times)

tonant

  • Level 1 Member
  • *
  • Posts: 1
Upgraded to 1.04 but now my .avi files do not work with my Xbox :(
« on: September 21, 2010, 04:14:28 AM »

I was one of the folks suffering from intermittent freezes with the associated fan spin up. As such I moved all the content of my drives, upgraded the firmware, reformatted my drives and loaded my content back on. So far no freeze outs but now when I go to try and view .avi files served up to my Xbox 360 using the UPnP server I get a 69-C00D36B2 error.

I am i really the only one?
Logged

dssmonkey

  • Level 1 Member
  • *
  • Posts: 8
Re: Upgraded to 1.04 but now my .avi files do not work with my Xbox :(
« Reply #1 on: November 16, 2010, 05:15:54 AM »

Same issue here ... did you ever get it sorted out ?
Just picked up a DNS-343 this weekend & spent last night upgrading firmware to 1.04 to stop the lockup issues and now nothing will play on the Xbox ???
Thanks
Logged

dssmonkey

  • Level 1 Member
  • *
  • Posts: 8
Re: Upgraded to 1.04 but now my .avi files do not work with my Xbox :(
« Reply #2 on: November 16, 2010, 05:41:20 PM »

Got it !! ;D My last resort was to check if there were any updates for the xbox.. logged into xbox live and BAM - few updates ran and itís back to normal now ..  Video streaming it working again!!
Still curious what was changed on the d-link firmware side to require a xbox update ? any ideas  ???
Logged