Pages: [1]
  Print  
Author Topic: All lights constantly blinking...Help.  (Read 10953 times)
krocin
Level 1 Member
*
Posts: 6


« on: September 14, 2010, 05:26:23 PM »

Hello

I just got this router and my issues started immediatly. After plugging in the router i get every light blinking in in sequence starting with the power light. The blink quickly and constantly, they will not stop. I have tried the installation cd with no success, it fails to recognize the connected router. I also tried to connect manually but 192.186.0.1 brings me to nothing.

I have tried restarting computers, routers. After 20-30 times un plugging and plugging in the power cable it will sit with the power light blinking alone but I still have no connection.

I appreciate any help that I can get. Thank you.
Logged
DCIFRTHS
Level 2 Member
**
Posts: 96


« Reply #1 on: September 14, 2010, 05:51:51 PM »

Probably a long shot, but have you tried the reset button on the back of the router?
Logged
krocin
Level 1 Member
*
Posts: 6


« Reply #2 on: September 14, 2010, 05:54:57 PM »

When I press down or hold down the reset button it all keeps blinking, and the duration of the press has no effect.

Thanks for replying with info though.
Logged
starman22
Level 1 Member
*
Posts: 6


« Reply #3 on: September 15, 2010, 10:59:04 AM »

I wouldn't know what the issue is with the blinking lights, but the ip address for the router is 192.168.01

If you typed in 192.186.0.1 you are not going to bring up the router screen.
Logged
krocin
Level 1 Member
*
Posts: 6


« Reply #4 on: September 15, 2010, 11:19:39 AM »

My appolagies, I did try 192.168.0.1 My wireless keyboard batteries are dying and causing typeing lag.
Logged
thecreator
Level 6 Member
*
Posts: 793


« Reply #5 on: September 15, 2010, 01:38:08 PM »

My appolagies, I did try 192.168.0.1 My wireless keyboard batteries are dying and causing typeing lag.

Hi krocin,

http://192.168.0.1/

The only light on the Router, that should glow steady, is the Power On Indicator. The rest should be blinking slowing showing activity.

Logged

thecreator - Running a Verizon FIOS / ActionTec MI424WR Router into a D-Link DIR-655 Router Rev. A3, Firmware 1.21 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win XP HE SP 3 now on both partitions. - DNS-323 with Firmware 1.08
krocin
Level 1 Member
*
Posts: 6


« Reply #6 on: September 15, 2010, 01:44:49 PM »

I wish I had a glowing light. They all just blink from left to right. Power, 1, 2, 3, 4 and repeat very quickly. This is from the exact moment I plug in the power cable. Connecting cables to pc's or modem has no effect on the flashing.
Logged
AluminumHaste
Level 1 Member
*
Posts: 8


« Reply #7 on: September 16, 2010, 06:27:17 PM »

Take it back get an exchange for another one, sounds faulty.
Also when you are plugged into the router, what is listed as the Default Gateway in your Local Area Connection?
Logged
krocin
Level 1 Member
*
Posts: 6


« Reply #8 on: September 17, 2010, 08:23:52 AM »

I have already given up hope on the product and will send it back. Unfortunatly it needs to be shipped and that cost is on my hands making the cost of the product more then the MSRP. Just my luck. Thank you all for checking out this post or trying to find a solution. I appreciate the help but I quit.
Logged
Cobra
Level 4 Member
****
Posts: 477



« Reply #9 on: September 17, 2010, 03:09:42 PM »

I have already given up hope on the product and will send it back. Unfortunatly it needs to be shipped and that cost is on my hands making the cost of the product more then the MSRP. Just my luck. Thank you all for checking out this post or trying to find a solution. I appreciate the help but I quit.

Since you just bought I do not see why you can't return it to the retailer.
Logged
krocin
Level 1 Member
*
Posts: 6


« Reply #10 on: September 17, 2010, 03:53:54 PM »

I do not live near a retailer and have to order tech online and have it shipped. These days it is little problem due to free shipping but when problems occure it becomes a pain in the butt.
Logged
thecreator
Level 6 Member
*
Posts: 793


« Reply #11 on: September 17, 2010, 05:02:38 PM »

I do not live near a retailer and have to order tech online and have it shipped. These days it is little problem due to free shipping but when problems occure it becomes a pain in the butt.

Hi krocin,

I know that this doesn't help after the fact, but there is this little known Club with membership, that gives you Free Shipping plus more, including Double Warranty.

https://www.freeshipping.com/join.asp

I do not work for them.
Logged

thecreator - Running a Verizon FIOS / ActionTec MI424WR Router into a D-Link DIR-655 Router Rev. A3, Firmware 1.21 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win XP HE SP 3 now on both partitions. - DNS-323 with Firmware 1.08
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.