• October 17, 2019, 11:55:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGL-4100 settings for Comcast with Motorola SB6120 modem  (Read 7553 times)

madmartian

  • Level 1 Member
  • *
  • Posts: 2
DGL-4100 settings for Comcast with Motorola SB6120 modem
« on: July 20, 2010, 11:22:02 PM »

Old Setup:
Actiontec M1000 DSL modem setup as a bridge
DLINK DGL-4100 router set to PPPoE

New setup:
Motorola SB6120 cable modem (setup as a bridge?)
DLINK DGL-4100 set to ???

Old Settings:
Logged

Jim1900

  • Level 1 Member
  • *
  • Posts: 2
Re: DGL-4100 settings for Comcast with Motorola SB6120 modem
« Reply #1 on: July 30, 2010, 06:05:49 AM »

Set the WAN Mode to DHCP.  That way, it will automatically pick up an IP address from you ISP. 

Be sure to reboot everything.  Turn power off, then turn on the SB6120 modem and then the DGL-4100 in that order.  You may have to reboot your PC too as the last step.
« Last Edit: July 30, 2010, 06:07:42 AM by Jim1900 »
Logged

madmartian

  • Level 1 Member
  • *
  • Posts: 2
Re: DGL-4100 settings for Comcast with Motorola SB6120 modem
« Reply #2 on: July 30, 2010, 09:42:32 AM »

I've been hooked up for a few days now, but thanks anyway. Clicking DHCP was indeed all I needed to do. Looks like cable has less configuring to do than DSL. My problem was that I needed to call Comcast and give them my MAC address. That's likely somewhere in the instructions. I didn't even crack the seal on the self install kit. :)
Logged