• October 20, 2020, 01:48:35 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: AP Mode: Getting IP for DAP-1522 from ISP, not router  (Read 4458 times)

jluers

  • Level 1 Member
  • *
  • Posts: 3
AP Mode: Getting IP for DAP-1522 from ISP, not router
« on: June 18, 2010, 02:48:00 PM »

DAP-1522
AP mode

ISP
|
Cable Modem
|
Switch
|     |
PC   Wireless Router
       |
       DAP-1522


First of all, I have the unit up and working by plugging it into my old wireless router.  The DAP-1522 gets an IP from it and everying is happy.

However, I bought this to get rid of the old wireless router.  I tried plugging the DAP-1522 directly into the Switch and when I boot the DAP-1522 it hunts for an IP (DHCP to the ISP) but never picks one up.  Note: If I plug a laptop into the Switch it picks up an IP just fine.

Shouldn't this work?

« Last Edit: June 18, 2010, 04:51:03 PM by jluers »
Logged

Mackerel

  • Level 3 Member
  • ***
  • Posts: 348
Re: AP Mode: Getting IP for DAP-1522 from ISP, not router
« Reply #1 on: June 18, 2010, 10:19:53 PM »

You are trying to attach the DAP directly to the ISP. Maybe the ISP is denying the DAP because of MAC-address restrictions. The old Wireless router was probably 'known' to the ISP.

You might also think of setting the DAP as Access Point now...
Logged

jluers

  • Level 1 Member
  • *
  • Posts: 3
Re: AP Mode: Getting IP for DAP-1522 from ISP, not router
« Reply #2 on: June 19, 2010, 07:38:48 PM »

You are trying to attach the DAP directly to the ISP. Maybe the ISP is denying the DAP because of MAC-address restrictions. The old Wireless router was probably 'known' to the ISP.
But a laptop gets an IP fine.

You might also think of setting the DAP as Access Point now...
It is set as Access Point.

Logged

toddrom

  • Level 1 Member
  • *
  • Posts: 4
Re: AP Mode: Getting IP for DAP-1522 from ISP, not router
« Reply #3 on: June 19, 2010, 08:00:52 PM »

Some ISP providers will limit the numbers of MAC addresses (mine only allows 2)
To avoid this issue, connect your laptop to it, go in the configuration menu/setup/wireless/wireless MAC cloning, enable it and enter the MAC address of your laptop or scan for it.
If still not getting an IP, plug it straight in the modem and see if it gets one (reset modem when doing this).
Logged

Mackerel

  • Level 3 Member
  • ***
  • Posts: 348
Re: AP Mode: Getting IP for DAP-1522 from ISP, not router
« Reply #4 on: June 19, 2010, 11:28:31 PM »

You are trying to attach the DAP directly to the ISP. Maybe the ISP is denying the DAP because of MAC-address restrictions. The old Wireless router was probably 'known' to the ISP.
But a laptop gets an IP fine.
As toddrom says and I said. You might need to configure your ISP's MAC-list. Most ISP's limit direct connected MAC-addresses, and they mostly supply a config-URL to set/clear MAC-addresses for whenever you change hardware (i.e. new computer, router). Or you can clone the MAC-address from your old router into the DAP...
Logged

jluers

  • Level 1 Member
  • *
  • Posts: 3
Re: AP Mode: Getting IP for DAP-1522 from ISP, not router
« Reply #5 on: June 27, 2010, 03:31:39 PM »

I think I got the DAP to get an dynamic IP from my ISP (several bootings of the cable modem and DAP to clear the IP table).  It no longer responds to DLINKAP or 192.168.0.50 so I'm guessing (??) it has a new dynamic IP.

Next, I wireless connect my laptop to the DAP and the laptop ends up with a 169 address, and no internet.

How can I connect to the DAP (in AP mode) and on to the internet??
« Last Edit: June 27, 2010, 08:01:18 PM by jluers »
Logged