Pages: [1]
  Print  
Author Topic: How to fix randon "Connection was reset" error  (Read 2617 times)
Oloff
Level 1 Member
*
Posts: 2


« on: May 11, 2010, 11:03:34 PM »

Ever since setting up this router it has been giving me problems on my laptop, connected wirelessly. At random intervals, throughout the house, an error saying "Connection was reset" comes up in firefox when browsing the web. I've tried resetting the router twice, and updating my network adapter's(Intel 465AGN) drivers. Neither of these worked. No settings on the router were modified, other than enabling the Qos engine. Signal quality isn't the problem either as it is full at all times. On my other computers, three connected through wireless and one through wired, there have been no problems at all and they perform very well. Please tell me what I can do to fix this problem. Grin
Logged
meredith543
Level 1 Member
*
Posts: 2


« Reply #1 on: March 07, 2011, 07:06:18 AM »

I had this same symptom... along with Facebook pages (in particular) never fully loading, and pictures not loading.

I turned off the QOS engine in the router settings, and it seems to have fixed it. On the "Advanced" page, click QOS engine, then uncheck "Enable QOS engine."
Logged
kensiko
Level 1 Member
*
Posts: 18


« Reply #2 on: March 16, 2011, 06:06:55 AM »

For any issue, look at this topic:
http://forums.dlink.com/index.php?topic=37625.0
« Last Edit: March 16, 2011, 06:11:38 AM by kensiko » Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.