• November 14, 2019, 03:33:20 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.  (Read 31052 times)

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #30 on: May 22, 2008, 11:50:20 AM »

What firmware are you running? Are you able to setup the DSM-510 using composite to your TV and selecting HDMI manually and get a  picture using the HDMI?
Logged
Never forget that only dead fish swim with the stream

kevinsmith121

  • Guest
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #31 on: May 22, 2008, 11:06:54 PM »

I don't know now what firmware I am running as the box updated from its on-board feature and did not say. Remember I have not seen the screen since it rebooted after the update.

The problem I have is that I have an HDMI Monitor with no composite input and a TV with a broken composite input - thats the part at which your technical support told me to buy a new TV. I need this fixed without the need to be able to see the screen.

Kevin.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #32 on: May 23, 2008, 09:36:40 AM »

Yeah it looks like you have a little bit of a problem, You will need to update the firmware manually with the 1.08 firmware for the rev A1 then you can use the HDMI with your television.
Logged
Never forget that only dead fish swim with the stream

elkana

  • Guest
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #33 on: May 29, 2008, 03:59:52 PM »

It seems I have a similar issue reported above when upgarading from 1.02 to any version from 1.03 to 1.07. Hovewer my device is H/W ver A2.

Will the firmware update 1.08 for A2 solve the issue?

elkana
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #34 on: May 29, 2008, 04:13:46 PM »

It seems I have a similar issue reported above when upgarading from 1.02 to any version from 1.03 to 1.07. Hovewer my device is H/W ver A2.

Will the firmware update 1.08 for A2 solve the issue?

elkana

What is the problem? It worked with firmware 1.02 and now is not working?
Logged
Never forget that only dead fish swim with the stream

elkana

  • Guest
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #35 on: May 29, 2008, 04:53:35 PM »

Yes. I have Sony TV.
Logged

elkana

  • Guest
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #36 on: May 29, 2008, 05:02:25 PM »

Actually I've now tried the f/w 1.08 for A2 and it does not seem to work. Had to revert back to 1.02.

I gess I'll have to wait for the next updates :(
Logged

jpchartier

  • Guest
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #37 on: June 20, 2008, 07:33:25 PM »

Hi Elkana, how did you revert from 1.08 to 1.02?
Logged

joeedwards29

  • Guest
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #38 on: June 24, 2008, 10:18:34 AM »

same issue here... rev A1 with 1.08 update and no more HDMI detection.  Also about 1 month ago the dsm-510 stopped storing wrireless information and continues to revert into setup upon boot (even after I config the wireless, it restarts to set the config, but always comes back as if the setup didn't stick.)

among the many other issues, I was having good luck using WMP11 streaming to the device wirelessly but now, no matter what version I either can't get HDMI or I can't get connectivity.

Why do we have to stick with an older update (v1.02) when there are so many fixes/enhancements 1.03-1.08... I mean, with only 2 video outs you would think HDMI would be priority.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #39 on: June 24, 2008, 02:56:50 PM »

same issue here... rev A1 with 1.08 update and no more HDMI detection.  Also about 1 month ago the dsm-510 stopped storing wrireless information and continues to revert into setup upon boot (even after I config the wireless, it restarts to set the config, but always comes back as if the setup didn't stick.)

among the many other issues, I was having good luck using WMP11 streaming to the device wirelessly but now, no matter what version I either can't get HDMI or I can't get connectivity.

Why do we have to stick with an older update (v1.02) when there are so many fixes/enhancements 1.03-1.08... I mean, with only 2 video outs you would think HDMI would be priority.

1.08 for the rev A1 fixes the HDMI detection issue on the A1 that is why it was created just for the A1.As for your wireless it looks like you may just need to contact technical support for a replacement if it does not save settings it seems to be defective.
« Last Edit: September 30, 2008, 04:42:33 PM by ECF »
Logged
Never forget that only dead fish swim with the stream

jumpdawg

  • Level 1 Member
  • *
  • Posts: 3
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #40 on: October 01, 2008, 10:25:12 PM »

After several months of dealing with the 510 and the firmware and connection issues, it is time to ditch the 510 and move on to a different unit from a different company.
Logged

adirpcb

  • Guest
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #41 on: December 05, 2008, 02:58:25 AM »

looks like the 1.08 did not solve all HDMI problems .
I have the DSM-510 A1 with 1.08 and sony lcd 52" xbr4 and sharp 32"
No HDMI for both .

How do I roll back ?
Is a new version on the way ?
Logged

jroseboom

  • Level 1 Member
  • *
  • Posts: 16
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #42 on: December 26, 2008, 11:24:10 AM »

The 1.08 for A1 "partially" fixed the hdmi detection issue on mine.  However, once the TV is turned off, the dlink forgets it's connected via hdmi and you have to power down, then reboot for it to "re-detect" the hdmi connection.
Logged

jumpdawg

  • Level 1 Member
  • *
  • Posts: 3
Re: DSM-510_A1 Firmware Roll Back 1.02 for HDMI detection issue.
« Reply #43 on: February 25, 2010, 05:05:22 PM »

I finally had enough of this DSM-510 and took it outside and tossed it as far as possible down the street. What a peice of Cr@p the DSM-510 is.
Logged
Pages: 1 2 [3]