Pages: [1]
  Print  
Author Topic: Turn off wireless  (Read 24416 times)
n1coli
Level 1 Member
*
Posts: 4


« on: April 11, 2010, 01:08:50 PM »

Is it possible to turn off the wireless on the device? So it doesn't radiate when you don't want to use it, and wish not to do it from the settings within the computer.
Logged
Mackerel
Level 3 Member
***
Posts: 347



« Reply #1 on: April 11, 2010, 04:12:52 PM »

Log in into Router, navigate to Setup (Top) -> Wireless Settings (Left) -> Manual Wireless Setup (button)

Now remove checkmarks in the Enable Wireless option (2x), Save Settings and the radio-transmitters are off...
Logged
n1coli
Level 1 Member
*
Posts: 4


« Reply #2 on: April 12, 2010, 03:06:58 PM »

Log in into Router, navigate to Setup (Top) -> Wireless Settings (Left) -> Manual Wireless Setup (button)

Now remove checkmarks in the Enable Wireless option (2x), Save Settings and the radio-transmitters are off...

Are you referring this as doing it on the router display itself?
Logged
Mackerel
Level 3 Member
***
Posts: 347



« Reply #3 on: April 12, 2010, 03:22:06 PM »

No on the webpage of the router (http://192.168.0.1) and supply admin-name and -password. If you have not changed that setting it should be "admin" and "" (blank) [it would then be a good moment to change that password if it still is the default].
Logged
n1coli
Level 1 Member
*
Posts: 4


« Reply #4 on: April 12, 2010, 03:46:47 PM »

No on the webpage of the router (http://192.168.0.1) and supply admin-name and -password. If you have not changed that setting it should be "admin" and "" (blank) [it would then be a good moment to change that password if it still is the default].


Ok, although there are two buttons on the device, is it possible to do it on the device?
Logged
Mackerel
Level 3 Member
***
Posts: 347



« Reply #5 on: April 19, 2010, 11:34:10 PM »

It should be possible via the Setup (3rd?) option on the OLED display and Wireless submenu. But I was not able to run a simulation, and I am not in the lucky posession of an 855...  Cry
Logged
rgoodpa1
Level 1 Member
*
Posts: 9


« Reply #6 on: May 13, 2011, 09:46:12 PM »

Log in into Router, navigate to Setup (Top) -> Wireless Settings (Left) -> Manual Wireless Setup (button)

Now remove checkmarks in the Enable Wireless option (2x), Save Settings and the radio-transmitters are off...

Big THANKS!
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.