• September 15, 2019, 07:38:32 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Server Not Found at random times  (Read 13955 times)

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Server Not Found at random times
« on: February 14, 2008, 10:46:25 AM »

Hello.  I've setup a low-end desktop machine to only have the job of being the media server to my DSM-520.  It has 2 USB external drives connected to it with all of the files I want to share.  I'm using the latest Dlink Media Server software and have added the proper folders just fine.  This desktop connects (wired) to my wireless router and my DSM-520 connects to the same router wirelessly.  I've setup the DSM-520 properly and once it was setup, all worked fine.  I could even stream my DVD movies just fine.  This was two nights ago.  Yesterday morning, I decided to turn on my DSM-520 again and play another movie and suddenly I got the "Server Not Found" message, meaning it couldn't find my media server.  Obviously the desktop was still on and the software still running, so why did it do this?  Just by chance, I went into the DSM-520 options and just had it redo the wireless settings so that it would fetch its IP via DHCP again.  After I did this, suddenly the server WAS found and all worked fine again.  It worked fine last night too.  This morning, same issue as before, server not found.  Redoing the IP via DHCP DIDN'T work this time, so now I'm at a loss.  Do I need to setup a static IP or something or is this device known to spontaneously not work like this?  Thanks for your time.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Server Not Found at random times
« Reply #1 on: February 14, 2008, 01:06:50 PM »

I would recommend setting a static IP address on both devices the PC and DSM-520. Also this may be a wireless issue you may want to take a look at your wireless environment. I always recommend a wired connection if streaming video. You will get more bandwidth and get better performance with is really nice if streaming Videos.
Logged
Never forget that only dead fish swim with the stream

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Re: Server Not Found at random times
« Reply #2 on: February 14, 2008, 02:58:01 PM »

That's probably a good idea, the static IPs anyway.  As far as a wired connection, it can't happen as TV and DSM-520 is on another floor and there's no ethernet wiring in the house and I'm not doing it myself as this definitely isn't the house we'll be staying in too long, lol.  So wireless is only option, but I'm fine with it as I've watched a 2 hour movie with no problems.  Of course, this is after I've ripped only the main movie from the DVD and then encoded it as a mp4 which doesn't exceed 2.5 GB in size using Nero Recode, but still.  Quality is damn near the original DVD.  :)
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Server Not Found at random times
« Reply #3 on: February 15, 2008, 09:49:41 AM »

Make sure all you antennas are positioned correctly (straight up if it is a single external antenna device) and check your wireless environment is the DSM-520 within line of sight with the router, and remove power to an 2.4 Ghz cordless phones. if you must go through wall make sure you do not go through any mirrors, fish tanks, or Appliances this will all stop or reflect the wireless signal. If you DSM-520 is on another floor make suer the router is on the bottom floor broadcasting.
Logged
Never forget that only dead fish swim with the stream

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Re: Server Not Found at random times
« Reply #4 on: February 18, 2008, 08:15:16 AM »

I've done all that you've suggested and it's still a no go.  I can't get it to see the media server at all now.  I have no idea what's going on, as one night, it was working.  Nothing was changed, the server wasn't even touched, the only thing I did was turn the media player off.  The next morning, I turn it on, and it doesn't work now.  So very strange.

Something I've been thinking of though, possibly trying a 200Mbps powerline ethernet adapter.  Has anyone had any experience with those?  It could be easily done on my setup due to where the outlets are, so it's just the plausibility and if it really will work or not (since it would be wired then instead of just wireless).  Thanks.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Server Not Found at random times
« Reply #5 on: February 18, 2008, 12:23:10 PM »

It should work fine. I have seen this setup work properly in may homes.
Logged
Never forget that only dead fish swim with the stream

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Re: Server Not Found at random times
« Reply #6 on: February 18, 2008, 12:38:20 PM »

Are there any side effects of using such an adapter, meaning to the actual power lines/wires throughout the house and such?  As far as I've seen from reading reviews and whatnot, there is none and it's safe, but who knows.  :)
Logged

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Re: Server Not Found at random times
« Reply #7 on: February 27, 2008, 10:42:39 PM »

As an update, I've finally got the powerline adapters and have been testing them with the dsm-520.  Things seem OK, but I can only ever see/view my shared media through the Active TV thing and never through the standard Media Server.  The DSM-520 never sees the media server and so it still wont work, even with wired connectivity.  I really don't know what to do now as I was hoping to have both work and not always have to go into Active TV to view my own media.

BTW, is it normal for it to take like 30-60 seconds after clicking on a video to actually start playing it?  I'm talking about mp4 videos around 2.5 GB in size, maybe 2000-3000 for the bit rate.  Also, I still haven't got the fast forward and rewind buttons to work.  Pitty as that's a great annoyance.  :-\

If I can't get it to work after much more testing, I may just have to send it back and, though I can't believe I'm saying this, get the Apple TV (oh crap the world is going to end) and hope that works.  :-(
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Server Not Found at random times
« Reply #8 on: February 28, 2008, 10:36:28 AM »

Please try using the ActiveTV as your media server. If you have anti-virus software on the PC it may be blocking the software from accessing the DSM-520. This FAQ link below will show you how to share media using ActiveTV

http://support.dlink.com/faq/view.asp?prod_id=2887&question=DSM-520
Logged
Never forget that only dead fish swim with the stream

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Re: Server Not Found at random times
« Reply #9 on: February 28, 2008, 10:46:22 AM »

I have used ActiveTV as my media server already and it has a 50/50 chance of working when I click on a video of mine.  Load times are still slow.  Online video is fast and works great though.  I've already configured firewall to allow everything to go through, so that's not a problem.  Any other suggestions?  Thanks.
Logged

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Re: Server Not Found at random times
« Reply #10 on: February 29, 2008, 07:40:24 AM »

To add to my previous post... would the fact that I'm using external USB drives have anything to do with the slowness?  I wouldn't think so as USB 2.0 is very fast and I know it's much faster than what the PC streams to the media player.  Anyway, I'm going to try and upgrade a few parts in my media serving PC to see if that helps anything.  If not, then I'm at a complete loss.  :-(
Logged

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Re: Server Not Found at random times
« Reply #11 on: March 06, 2008, 07:01:07 AM »

Well I'm greatly disappointed now.  I've upgraded my media serving PC and it's running well and yet, the stupid media player can't do a damn thing.  A fast media server, a wired connection, and video that's not even DVD quality, and it can't do a damn thing.  *sigh*  I guess I'll see if I can take the unit back and try to get something better.  Very disappointing...  :-(
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Server Not Found at random times
« Reply #12 on: March 06, 2008, 11:11:56 AM »

Did you ever try The DSM-520 streaming from your PC using the Dlink media server or WMP11 on wired connection to see if it plays back video as it should?
Logged
Never forget that only dead fish swim with the stream

LittlBUGer

  • Level 1 Member
  • *
  • Posts: 22
  • BAH HUM BUG!
    • LittlBUGer.info Downloads and Hosting Services
Re: Server Not Found at random times
« Reply #13 on: March 06, 2008, 11:28:04 AM »

I've tried using Active TV for sharing, the default Media Server software for sharing, and WMP11 for sharing.  All give same results.  Basically, if I'm lucky (meaning if it even works at all), video will start playing after about 3 minutes of waiting and it may work fine, as long as it's not stopped or paused or anything.  Otherwise, as soon as I click on a video to play, it thinks for a while, then just goes back to the menu or just stays on a black screen.  Doesn't make any sense to me why it's so flaky.  :(

I should note that I called tech support and the only thing they suggested is to re-install the software and re-refresh the shared media.  I highly doubt that will work (as I've tried once already) but if that doesn't work, I'll probably just try to return or sell the thing.  :-\
« Last Edit: March 06, 2008, 11:30:34 AM by LittlBUGer »
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Server Not Found at random times
« Reply #14 on: March 06, 2008, 01:09:09 PM »

Hmm very strange it seems something on you network is causing this or the device is defective its hard to say.
Logged
Never forget that only dead fish swim with the stream
Pages: [1] 2