• July 23, 2019, 01:33:20 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: I can not build my library using Media Server 1.10 !  (Read 4290 times)

gustavow

  • Level 1 Member
  • *
  • Posts: 4
I can not build my library using Media Server 1.10 !
« on: March 23, 2010, 04:09:32 PM »

I am using Media Server 1.10, DSM-520 1.06, XP Pro SP 3, ASUS-P5K Premium, Core 2 Quad 9400, 4GB ram, 3TB hd, WMP 11, and even with this machine, very updated, I am receiving errors everytime I try to build my library. Sometimes the error report points to sqlite, sometimes to a memory error.
I could add some directories, one by one, but after some of them, I receive an error message and the program freezes, asking to send a report to MS.
I have uninstalled and installed again many times, using REVO uninstaller Pro, and using only the software file and the windows' uninstaller, and in both cases the problem is the same.
Other trouble is that even I build a library with few itens, sometimes this error appear when it makes the auto update (scheduled) and sometimes the files disapear under the folders tree.
What is wrong?
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: I can not build my library using Media Server 1.10 !
« Reply #1 on: March 25, 2010, 11:41:01 AM »

What operating system are you running? Are you running as admin?
Logged
Never forget that only dead fish swim with the stream

gustavow

  • Level 1 Member
  • *
  • Posts: 4
Re: I can not build my library using Media Server 1.10 !
« Reply #2 on: March 25, 2010, 12:09:55 PM »

As I noticed - I am running WXP Pro - SP3, very updated. I am logged as an administrator, sometimes using the administrator account.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: I can not build my library using Media Server 1.10 !
« Reply #3 on: April 01, 2010, 04:46:29 PM »

Have you tried using version 1.08 or 1.09?
Logged
Never forget that only dead fish swim with the stream

gustavow

  • Level 1 Member
  • *
  • Posts: 4
Re: I can not build my library using Media Server 1.10 !
« Reply #4 on: April 07, 2010, 09:54:41 PM »

No, because the original version which came with the product was the first one. When I did the update, I downloaded the 1.10. Would you provide me these versions for a test?
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: I can not build my library using Media Server 1.10 !
« Reply #5 on: April 08, 2010, 09:07:07 AM »

You can get them on our website on the DSM-520 product page.
Logged
Never forget that only dead fish swim with the stream

gustavow

  • Level 1 Member
  • *
  • Posts: 4
Re: I can not build my library using Media Server 1.10 !
« Reply #6 on: April 08, 2010, 11:02:03 AM »

OK. I will do that and I will let you know the result.

By the way: Is there any limitation about the amount of files we import? I have a huge library..
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: I can not build my library using Media Server 1.10 !
« Reply #7 on: April 12, 2010, 04:43:39 PM »

I have never run into a limit.
Logged
Never forget that only dead fish swim with the stream