• July 19, 2019, 03:02:05 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSM-510 not showing on the media sharing box  (Read 3219 times)

playaz

  • Guest
DSM-510 not showing on the media sharing box
« on: February 12, 2008, 09:50:52 PM »

I'm trying to install DSM-510 (firmware 1.07) Wireless on Vista and router dlink wbr-2310.  I got a successful connection message on the DSM side and now trying to continue the installation for Media Player 11.   On page 27 of the manual it says:

Click the Share my media to: check box. Select your D-Link DSM-510 media player from the Media Sharing box
and then click the Allow button.

But I don't see DSM-510, does it have to be added manually ?

please help.

Thanks,
E.
« Last Edit: February 13, 2008, 06:37:18 AM by playaz »
Logged

C4MP3R

  • Guest
Re: DSM-510 not showing on the media sharing box
« Reply #1 on: February 13, 2008, 06:21:59 AM »

I just wanted to add some input because we had a recent Vista issue.  My son's vista machine wasn't visible to my dsm-510 until he did an update from microsoft (just yesterday actually).

Make sure you vista is up to date and that you get all the optional updates as well.

By the way i now have 2 servers (xp mc, and vista) connected to my wireless dsm-510...  so the wireless connection part shouldn't be an issue.

just my 5 cents...
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: DSM-510 not showing on the media sharing box
« Reply #2 on: February 13, 2008, 10:18:40 AM »

Correct. Also make sure your Network is set to "Private" in the Network and Sharing Center.
Logged
Never forget that only dead fish swim with the stream