• February 28, 2021, 04:54:36 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS-323 - 1 Vista can't find attached printer through the DNS only HD accessible  (Read 3828 times)

KBurn423

  • Guest

DNS-323 working completely fine from one Vista machine over a Dlink DIR-615 network as a Storage hard drive and as wel las a network device for using the attaced printer ... the other Vista machince is only able to access it as a HD for file storage but cannot map the drive as a network device in order to print to its attached printer...Keeps saying its can't find the drivers.. the computer already has the printer drivers installed ande none are needed for the DNS ...Even tried manually installing the printer using the accessible IP of the storage device and it still couldn't network with it!  I understand the problem may lie within Windows Vista since 2 almost identical machines are having different abilities but Any Ideas for a workaround for this issue.    ???
Thanks
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.

DNS-323 working completely fine from one Vista machine over a Dlink DIR-615 network as a Storage hard drive and as wel las a network device for using the attaced printer ... the other Vista machince is only able to access it as a HD for file storage but cannot map the drive as a network device in order to print to its attached printer...Keeps saying its can't find the drivers.. the computer already has the printer drivers installed ande none are needed for the DNS ...Even tried manually installing the printer using the accessible IP of the storage device and it still couldn't network with it!  I understand the problem may lie within Windows Vista since 2 almost identical machines are having different abilities but Any Ideas for a workaround for this issue.    ???
Thanks

Well lets start with the basic lineup of questions.

1. What firmware is your DNS-323 running?

2. Are both Vista machines the same version, Basic, Premium, etc?

3. What model/brand Printer are you using?
Logged

KBurn423

  • Guest

Well, this is being relayed from another user of the device, but as best I understand it - they are both Vista Home Premium systems , had originally Firmware 1.03 but Upgraded to 1.04 and still had same issue.  The Printer I am unaware of unfortunately at this time but just know that it does work with printer directly to the PC and as well is being viewed as an attached device in the configuration page of the DNS-323 and is working completely through the first PC.   
Thanks again
Logged