• September 21, 2019, 02:21:51 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Some WMV files work...  (Read 2903 times)

JmsRyan

  • Level 1 Member
  • *
  • Posts: 8
Some WMV files work...
« on: March 13, 2010, 09:26:52 PM »

I have several WMV and AVI videos on my server.  My DSM-520 plays all (that I know of) AVI files.
However, some of the WMV do not - I get an unsupported file format notification.
I have the latest (1.06) firmware and (1.10) software.  All play with Windows Media Player.
Any resolutions?
« Last Edit: March 13, 2010, 11:01:49 PM by JmsRyan »
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Some WMV files work...
« Reply #1 on: March 15, 2010, 08:30:38 AM »

Can you provide some detail on the WMV files that fail to play?
Logged
Never forget that only dead fish swim with the stream

JmsRyan

  • Level 1 Member
  • *
  • Posts: 8
Re: Some WMV files work...
« Reply #2 on: March 15, 2010, 08:55:54 AM »

The "properties", from file manager, are the same.  Both will play on Windows Media Player and Windows Media Center.  The ones that don't play, from what I can tell, might be WMV7 and the others are WMV9.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Some WMV files work...
« Reply #3 on: March 15, 2010, 09:31:18 AM »

Yeah that would be it. WMV9 are supported only on the DSM-520.
Logged
Never forget that only dead fish swim with the stream