+  D-Link Forums
|-+  D-Link Xtreme N (Platinum Products)» DIR-655 » DIR-555 Restarts every 3-8 hours
Username:
Password:
Pages: [1]
  Print  
Author Topic: DIR-555 Restarts every 3-8 hours  (Read 3675 times)
BinaryInk
Level 1 Member
*
Posts: 7


« on: March 13, 2010, 09:55:36 AM »

EDIT: Excuse the title, I meant DIR-655

I recently bought this router and, at first, was happy with it's plethora of settings. In theory this is my perfect router: big bang for the buck; however, I've noticed in the past 2 days that it likes to reset itself every couple hours. I've tinkered with settings, reset it, updated the firmware to the newer version, but no avail. Here are some of my settings and extra information:

Hardware Version: A4
Firmware Version 1.33NA (it was 1.32NA and I had the same issue)

PPPoE Connection
Advanced DNS: Off
Dynamic IP
Reconnect Mode: Always On
MTU: 1492 (I've run tests on this and this is the number it needs to be)

DHCP Server Enabled (All of my computers have static IP addresses though)

SecureSpot: Off

Everything else is default because I just did a factory reset to see if it'll possibly fix my issue. Anybody have any ideas or should I send this guy back and get a new router?
« Last Edit: March 13, 2010, 09:57:25 AM by BinaryInk » Logged
Ronneske
Level 2 Member
**
Posts: 98


WWW
« Reply #1 on: March 13, 2010, 11:53:58 AM »

Personally have QoS switched off.
Securespot and other unnecessary options Off
1.33NA

But i have placed a cpu cooler on the heatsinks. And is place horizontal (missing the stand for the router)
My router for sure is heat sensitive.
Before the CPU cooler and 1.33NA it would reboot repeatedly. The 1.33NA is even better for my device than the latest EU version

Try putting the router in vertical position,this seems to improve heat dissipation.

Also for timekeeping use the NTP defined settings by D-link.

Average uptime, which is ok for this given router, is 6-8 days on average.




Logged
manuelangelpr
Level 1 Member
*
Posts: 6


« Reply #2 on: March 13, 2010, 03:18:57 PM »

Yeah sounds like overheating problem. Try the a fan on top for a while, just for testing.
Logged
BinaryInk
Level 1 Member
*
Posts: 7


« Reply #3 on: March 13, 2010, 11:25:26 PM »

Would reducing the strength of the wireless have any effect on heat? So far under my current settings, it's at about 10 hours without a reboot (a record)
Logged
Ronneske
Level 2 Member
**
Posts: 98


WWW
« Reply #4 on: March 14, 2010, 04:33:27 AM »

The higher the power the higher the heat.

Will help for sure.
Logged
rdj7
Level 1 Member
*
Posts: 3


« Reply #5 on: March 14, 2010, 10:33:57 AM »

I was having similar problems and have done a fair amount of research regarding this topic and tried various changes until I stumbled on a setting that seems to have made a difference.  It is the channel width setting that can be reached under SETUP-WIRELESS SETTINGS-MANUAL WIRELESS NETWORK SETUP.  When I updated to the v1.33NA firmware this was set to AUTO 20/40 MHz.  I believe this is either having software issues or causing a hardware issue (e.g the overheating mentioned above) as when this was changed to simply 20 MHz, my regular and recurring reboot problems have disappeared.  The are places on the Internet where this change is suggested to have questionable value anyway so I am leaving at 20 MHz for now to see if I have extended reliability.  I will post an update later.
Logged
BinaryInk
Level 1 Member
*
Posts: 7


« Reply #6 on: March 14, 2010, 12:10:36 PM »

I was having similar problems and have done a fair amount of research regarding this topic and tried various changes until I stumbled on a setting that seems to have made a difference.  It is the channel width setting that can be reached under SETUP-WIRELESS SETTINGS-MANUAL WIRELESS NETWORK SETUP.  When I updated to the v1.33NA firmware this was set to AUTO 20/40 MHz.  I believe this is either having software issues or causing a hardware issue (e.g the overheating mentioned above) as when this was changed to simply 20 MHz, my regular and recurring reboot problems have disappeared.  The are places on the Internet where this change is suggested to have questionable value anyway so I am leaving at 20 MHz for now to see if I have extended reliability.  I will post an update later.

That's really unfortunate for those with multiple wireless devices in their house running on 2.4GHz if you're right. Right now my router is at 22h uptime so I'm hoping that whatever I did fixed the issue. I'll try future suggestions the next time it goes down by itself
Logged
Ronneske
Level 2 Member
**
Posts: 98


WWW
« Reply #7 on: March 14, 2010, 12:58:43 PM »

What is it that you changed?

Logged
BinaryInk
Level 1 Member
*
Posts: 7


« Reply #8 on: March 14, 2010, 06:36:47 PM »

What is it that you changed?


Same settings as I posted in the first message. Reset around 24h. Now I've changed channel width to 20MHz, turned off qos and WISH...we'll see what happens.
Logged
BinaryInk
Level 1 Member
*
Posts: 7


« Reply #9 on: March 16, 2010, 01:24:25 PM »

All the above settings plus the settings in my post just above me have resulted in no restart for 1d 21h (knock on wood).
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.