• September 23, 2019, 02:42:55 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Firmware? 1.06?  (Read 13884 times)

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Firmware? 1.06?
« Reply #15 on: April 18, 2008, 02:25:49 PM »

The issue you may be experiencing with your DSM-520 seeing 1.05 is the latest firmware is an issue with the 1.05 firmware. If you live in some regions on the US connecting to the FTP server  if you have ever manually reset the unit you may experience this. We will be releasing firmware to be manually loaded to resolve this issue providing all the 1.06 firmware updates. I am very sorry for this inconvenience please be patient.
Logged
Never forget that only dead fish swim with the stream

ratid

  • Guest
Re: Firmware? 1.06?
« Reply #16 on: April 18, 2008, 06:44:13 PM »

where is the link? y didnt u include the link?
Logged

ratid

  • Guest
Re: Firmware? 1.06?
« Reply #17 on: April 18, 2008, 06:48:26 PM »

The issue you may be experiencing with your DSM-520 seeing 1.05 is the latest firmware is an issue with the 1.05 firmware. If you live in some regions on the US connecting to the FTP server  if you have ever manually reset the unit you may experience this. We will be releasing firmware to be manually loaded to resolve this issue providing all the 1.06 firmware updates. I am very sorry for this inconvenience please be patient.

YES, BUT DONT BRICK MYUNIT IN THE PROCESS...
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Firmware? 1.06?
« Reply #18 on: April 21, 2008, 04:48:18 PM »

This firmware is not yet available please check the support website daily for availably. I will also post in this thread when available. 
Logged
Never forget that only dead fish swim with the stream

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Firmware? 1.06?
« Reply #19 on: April 22, 2008, 09:31:34 AM »

Firmware 1.06.01 is now available on the support website.

Support website:
http://www.support.dlink.com/products/view.asp?productid=DSM%2D520


FAQ How do I update the firmware via USB:
http://www.support.dlink.com/faq/view.asp?prod_id=2248&question=DSM-520
Logged
Never forget that only dead fish swim with the stream

kajtek

  • Guest
Re: Firmware? 1.06?
« Reply #20 on: April 23, 2008, 12:48:26 PM »

It must be something new because I upgraded from 1.04 to 1.05 without any problems using manual upgrade.
I will try automatic upgrade tonight but I am pesimistic about it.
I do not recall seeing dlink address anywhere in setup, I think it is hardcoded inside the firmware.
I could not find the trick you mentioned to change the address. Can you point me to this thread.
MK
Logged

ablevy

  • Level 2 Member
  • **
  • Posts: 34
Re: Firmware? 1.06?
« Reply #21 on: April 25, 2008, 05:46:59 PM »

I copied this from the AVS forum on digital media and content streamers.  Check the address in the DLink firmware to see if it matches the above address.  If not, modify and you should be good to go.

1. Go to the Setup
2. Choose Version
3. Press the following keys on the remote: Menu-PageUp-PageUp-PageDn-1
4. Change to the correct FTP server: ftp.dlink.com/medialounge/DSM520. Mine was set to hqftp.dlink.com....
5. Check for new update
6. The DSM-520 should now find the 1.06 software and install it.

If this is where you are downloading from than your version.txt file may be screwed up.  Go to the DSM-520 and look around page 19 or 20.  There is a whole discussion about downgrading the firmware.  That should tell you what you have to do to edit the version file to make things work.

Alan
Logged

ratid

  • Guest
Re: Firmware? 1.06?
« Reply #22 on: April 28, 2008, 07:44:12 AM »

Release Notes:

Version 1.06:

    * Fixed disconnect issues with Active-TV Online on a Vista PC.
    * Fixed incorrect Active-TV Online window size.
    * Fixed issue with Album art not appearing for music files.
    * Fixed a Live365 account issue.
    * Enabled more VTuner stations (WMA stations).
    * Screen saver now works in music playing page and with Active-TV Online.
    * Enhanced USB support so DSM-520 can now mount multiple partitions.
    * Fixed Yahoo Music UPnP server support.
    * Improved playback of high bitrate Ogg music files.
    * Added support for HDMI 1.3a compatibility.
    * A new video seek feature was added (Press Pagedown to skip 30 seconds and Page Up to replay 15 seconds).
    * Changed "WEP" text on Site Survey screen to a padlock image (as WPA and WPA2 are also supported.).
    * Removed the non-functional "NTSC/ PAL" option in Settings.
    * Improve jump/seek performance inside MediaMall
    * Fixed ActiveTV connection issues.
    * An issue with incorrect play speed for UPnP arguments was fixed.


I THINK THE NEW VIDEO SEEK FEATURE SHOULD BE REVERSED: PAGE UP SKIP FORWARD, PAGE DOWN SKIP BACKWARD-THAT I BELIEVE IS MORE INTUITIVE.
Logged
Pages: 1 [2]