• September 22, 2019, 03:52:04 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Torrent add-on for 1.08 F/W not working  (Read 14939 times)

erv2

  • Level 1 Member
  • *
  • Posts: 6
Torrent add-on for 1.08 F/W not working
« on: March 11, 2010, 07:15:06 AM »

hi all,

are you all able to use the torrent add-on for the  1.08 f/w?

after i download the add-on from the official site, it installed alright and start/stop without any problem, from Tools->Add-on

but when i log in to the Application section, when using Firefox, it allows me to click to the Torrent tab, but when i use Chrome to log in, it tells me "not able to connect to server", when i go to the setting page for the torrent add-on, all settings are gone, it's only showing "Please wait... Downloading settings." and stay that way forever.

is that a known issue, or it's my bad luck??

thanks.
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: Torrent add-on for 1.08 F/W not working
« Reply #1 on: March 11, 2010, 11:40:55 AM »

It's somewhat balky, but if you get it running, it does work.  I recommend a PC client.
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

Egoist

  • Level 1 Member
  • *
  • Posts: 17
Re: Torrent add-on for 1.08 F/W not working
« Reply #2 on: March 11, 2010, 03:09:08 PM »

That's not the point.  Torrent capability is an advertised feature of the DNS-323.  Many of us would like to use that for long torrents instead of our laptops or desktops.  And in firmware 1.08, nothing seems to work properly other than basic file operations. 
Logged

dosborne

  • Level 5 Member
  • *****
  • Posts: 598
Re: Torrent add-on for 1.08 F/W not working
« Reply #3 on: March 11, 2010, 04:42:25 PM »

I've had no issues with the basic BT utility provided pre-108 and with the package add on with 108. It is basic, but it works for me.
Logged
3 x DNS-323 with 2 x 2TB WD Drives each for a total of 12 TB Storage and Backup. Running DLink Firmware v1.08 and Fonz Fun Plug (FFP) v0.5 for improved software support.

erv2

  • Level 1 Member
  • *
  • Posts: 6
Re: Torrent add-on for 1.08 F/W not working
« Reply #4 on: March 11, 2010, 11:07:09 PM »

yeah, the point using torrent on the dns is it consumes much less power than any pc's

and it used to work under 1.07, but i didn't like the performance, it's so much slower than i got from my pc's utorrent.

d-link has something to improve
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: Torrent add-on for 1.08 F/W not working
« Reply #5 on: March 12, 2010, 05:13:29 AM »

Don't you think you're being a tad unrealistic?  You want a $120 NAS appliance to do everything your desktop computer does.  I don't think you'll ever see a powerful torrent application on this box, simply because of the memory and computational limitations.
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

erv2

  • Level 1 Member
  • *
  • Posts: 6
Re: Torrent add-on for 1.08 F/W not working
« Reply #6 on: March 12, 2010, 12:28:55 PM »

well, i come here hoping someone can help me with the "NOT working" problem.

complaining about the performance wasn't my motivation.
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: Torrent add-on for 1.08 F/W not working
« Reply #7 on: March 12, 2010, 12:40:59 PM »

complaining about the performance wasn't my motivation.
Really?  You could have fooled me!
Quote
and it used to work under 1.07, but i didn't like the performance, it's so much slower than i got from my pc's utorrent.
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

Egoist

  • Level 1 Member
  • *
  • Posts: 17
Re: Torrent add-on for 1.08 F/W not working
« Reply #8 on: March 12, 2010, 04:36:44 PM »

You're absolutely right!  He should in no way expect an advertised and documented feature of his NAS to work the way it should?  What was he thinking?  And we all know this little box is capable of a lot more.
Logged

dosborne

  • Level 5 Member
  • *****
  • Posts: 598
Re: Torrent add-on for 1.08 F/W not working
« Reply #9 on: March 13, 2010, 02:12:56 AM »

I'm not trying to be confrontational, but what doesn't work as advertised? The BT client, for me at least, works just fine and other than having essentially no options, it performs its job and I see no speed issues compared to uTorrent.

Is there something specific that doesn't work? Maybe I can help.
Logged
3 x DNS-323 with 2 x 2TB WD Drives each for a total of 12 TB Storage and Backup. Running DLink Firmware v1.08 and Fonz Fun Plug (FFP) v0.5 for improved software support.

erv2

  • Level 1 Member
  • *
  • Posts: 6
Re: Torrent add-on for 1.08 F/W not working
« Reply #10 on: March 13, 2010, 08:12:31 AM »

i wanted to find out by upgrading to 1.08 would help to improve the torrent performance. and i fount out that the torrent add-on doesn't work.

you sound like it's my fault to share my user experience.
Logged

dosborne

  • Level 5 Member
  • *****
  • Posts: 598
Re: Torrent add-on for 1.08 F/W not working
« Reply #11 on: March 13, 2010, 09:37:20 AM »

Can you explain more about how it "doesn't work"?
Logged
3 x DNS-323 with 2 x 2TB WD Drives each for a total of 12 TB Storage and Backup. Running DLink Firmware v1.08 and Fonz Fun Plug (FFP) v0.5 for improved software support.

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: Torrent add-on for 1.08 F/W not working
« Reply #12 on: March 13, 2010, 01:33:02 PM »

I used the torrent add-on for 1.08 for several weeks.  Other than the interface oddities where you had to exit and come back in, and the 15 torrent limitation, it seemed to work.  It's no speed demon, that's for sure. :)
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

erv2

  • Level 1 Member
  • *
  • Posts: 6
Re: Torrent add-on for 1.08 F/W not working
« Reply #13 on: March 13, 2010, 09:13:18 PM »



hmmm... not working like this, this is a screenshot from Chrome, if i use Firefox, i can get into the screen, but nothing works, the setting page is empty.
Logged

dosborne

  • Level 5 Member
  • *****
  • Posts: 598
Re: Torrent add-on for 1.08 F/W not working
« Reply #14 on: March 13, 2010, 09:59:33 PM »

I believe others have posted issues with various browsers. Any chance you can try IE just to see if that resolves it?? (Borrow a laptop?)
Logged
3 x DNS-323 with 2 x 2TB WD Drives each for a total of 12 TB Storage and Backup. Running DLink Firmware v1.08 and Fonz Fun Plug (FFP) v0.5 for improved software support.
Pages: [1] 2