• March 24, 2019, 04:56:54 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: v1.04 firmware bug  (Read 2226 times)

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
v1.04 firmware bug
« on: February 07, 2008, 07:41:43 PM »

DNS-323 - hardware rev - A1, shipping firmware rev - 1.01, current firmware rev - 1.04, disks 2 x 250 GB Seagate Barracuda 7200.9.

When reformatting previously used drives to a RAID1 configuration using the maximum available capacity, the system shows the format status bar up to about 20% and then jumps to a format completed successfully screen, but on the restart, the status page shows the disk as a single volume of 7GB.

It will correctly format the disks as individual volumes, however a reformat as RAID1 will take you back to the 7GB capacity volume - this is appears to be consistent as I have formatted RAID1 (7GB), RAID1(7GB), STD (2x248GB), RAID1(7GB) - without removing the drives.

Edit #1 - slight correction - it shows the drives as 7MB, not 7GB as stated earlier - I'm now trying it with a RAID0 configuration.
Edit #2 - it will format in RAID0 correctly, I'm now trying RAID1 again.

Edit #3 - after a format in RAID0, it formated RAID1 correctly, then individual disks correctly, and then RAID1 again correctly - so whilst I have no idea what caused it and can no longer reproduce the problem, everything works as expected now.
« Last Edit: February 08, 2008, 07:02:41 AM by fordem »
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.