• September 22, 2014, 05:18:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Pages: [1] 2 3 4

Author Topic: Playstation 3 issues with dir-655  (Read 18724 times)

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Playstation 3 issues with dir-655
« on: January 21, 2010, 07:11:07 AM »

Well I just want to be able to play my playstation 3 online hooked up to this thing. Everytime I try and play a game online like Modern Warfare 2 It lags and lags and logs me out. The only way i can play is if i Plug the Playstation 3 directly into my modem. Is there something i'm missing? Should i be port forwarding? Thanks in advance for the feedback.

I have A4 with 1.32NA installed. If you need more information for troubleshooting please let me know. Thanks.

I'm connecting via Cat 6 cable directly to my router.
Logged

Cobra

  • Level 4 Member
  • ****
  • Posts: 477
Re: Playstation 3 issues with dir-655
« Reply #1 on: January 21, 2010, 07:25:40 AM »

The logs show?????

First place I look when there are issues is the log as it is, after all, what it is for.

You should upgrade to the new beta as it is solving issues for some people.
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #2 on: January 21, 2010, 07:26:38 AM »

Thanks Cobra,

I will upgrade to the beta this evening and post the logs.
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #3 on: January 21, 2010, 07:39:38 AM »

I'm wondering if i have too many other items plugged into the network at the same time and that's why performance is wavering. I have a Windows home server, a windows 7 desktop, a laptop (via wireless) hooked up to the router. The WHS and Desktop are attached to a dlink gig switch that is plugged into the router. I'll try disconnecting that and see what performance is like.
Logged

Cobra

  • Level 4 Member
  • ****
  • Posts: 477
Re: Playstation 3 issues with dir-655
« Reply #4 on: January 21, 2010, 07:47:15 AM »

I'm wondering if i have too many other items plugged into the network at the same time and that's why performance is wavering. I have a Windows home server, a windows 7 desktop, a laptop (via wireless) hooked up to the router. The WHS and Desktop are attached to a dlink gig switch that is plugged into the router. I'll try disconnecting that and see what performance is like.

May need to go into QOS and set it up.
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #5 on: January 21, 2010, 07:57:13 AM »

I do have the QOS engine enabled and automatic classificaiton enabled  along with dynamic fragmentation. I haven't set any QOS engine rules yet because i haven't looked into it enough and don't feel like screwing it up.
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #6 on: January 21, 2010, 08:22:11 AM »

Also a dumb question, I'm not an expert as i'm sure you know. but what is the difference between the WISH rules and the QOS engine rules? Don't they both Prioritize traffic of different applications?

Thanks.
Logged

Cobra

  • Level 4 Member
  • ****
  • Posts: 477
Re: Playstation 3 issues with dir-655
« Reply #7 on: January 21, 2010, 10:03:56 AM »

WISH just handles wireless so if wired are hogging the bandwidth you will lag on wireless.

QOS can prioritize game traffic over all other.
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #8 on: January 21, 2010, 10:07:19 AM »

Thanks Cobra I'll play around with it tonight when i get home.
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #9 on: January 21, 2010, 08:26:06 PM »

Well i upgraded to 1.33 beta. Set up everything on my network and tried to play Playstation online for a bit. Then as usual it booted me with this log message. \

[INFO] Thu Jan 21 22:20:35 2010 WAN interface speed measurement aborted as they did not converge
[INFO] Thu Jan 21 22:20:23 2010 UPnP deleted entry 255.255.255.255 <-> 67.162.8.215:3658 UDP
[INFO] Thu Jan 21 22:20:16 2010 Estimating speed of WAN interface
[INFO] Thu Jan 21 22:20:15 2010 Obtained IP Address using DHCP. IP address is 67.162.8.215
[INFO] Thu Jan 21 22:20:14 2010 Lost lease on IP Address
[INFO] Thu Jan 21 22:19:55 2010 Estimating speed of WAN interface
[INFO] Thu Jan 21 22:19:54 2010 Obtained IP Address using DHCP. IP address is 192.168.100.2
[INFO] Thu Jan 21 22:19:53 2010 Bringing up WAN using DHCP
[INFO] Thu Jan 21 22:19:53 2010 WAN interface cable has been connected
[INFO] Thu Jan 21 22:19:51 2010 WAN interface cable has been disconnected

Maybe replacing the cable from the Wan to the Modem?
Logged

Cobra

  • Level 4 Member
  • ****
  • Posts: 477
Re: Playstation 3 issues with dir-655
« Reply #10 on: January 21, 2010, 08:37:31 PM »

How long do you have the router set to keep IP address?

I see it lost the IP lease which would make you lose connection.
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #11 on: January 21, 2010, 08:53:53 PM »

DHCP lease time is 1440
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #12 on: January 21, 2010, 08:59:00 PM »

That's for the DHCP server on the router. are you talking about something different?
Logged

samssf

  • Level 1 Member
  • *
  • Posts: 17
Re: Playstation 3 issues with dir-655
« Reply #13 on: January 21, 2010, 09:54:09 PM »

1. If you check your internet connection from the PS3 while wired to the DIR-655, does it show UPnP enabled and Nat Type 2?

2. Are you noticing any other suspecious behavior from the router, such as login timeouts or slow page loading from other machines?

I have my PS3 wired and I've had lag trouble with the router which has required me to reboot it and then things are ok. But I haven't had trouble with being booted out, since I changed my MTU on my router to 1492, as was required by my PPPoE DSL connection.

Also, are you doing double NAT? Meaning, is your modem performing NAT as well as the DIR 655? If so, consider putting the modem into bridge mode which will allow the router to talk with the ISP over PPPoE or PPPoA I belive... Doing NAT on the modem as well as the router might slow things down a little more. If you're not sure how to do this... You'll need to write down the connection settings to your ISP, such as your ISP login username and password, as well as DNS settings that your modem is using. Do this first before changing things.
Logged

brichter45

  • Level 2 Member
  • **
  • Posts: 31
Re: Playstation 3 issues with dir-655
« Reply #14 on: January 22, 2010, 09:02:18 AM »

1. the Playstation shows UPnP enabled and Nat Type 2

2. Before the upgrade to 1.33 beta i noticed that wireless would sometimes drop out just like the playstation network would. But it was usually only under heavy use IE. downloading a large file.

I have Comcast Internet so they provided me the modem. Maybe i should see what MTU i should set the modem as. Otherwise i might try switching out the Ethernet cable coming from the modem to the router as If i plug my playstation directly into the modem no drops happen.
Logged
Pages: [1] 2 3 4