• September 17, 2019, 03:57:41 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3

Author Topic: 1.31EUb02 feedback.. And stuff.  (Read 21093 times)

ozzed3

  • Level 3 Member
  • ***
  • Posts: 143
    • Ozzed.net Bitpop and chip music
1.31EUb02 feedback.. And stuff.
« on: January 17, 2010, 04:08:13 AM »

Hi guys. I was thinking, that since there always seems to be a feedback thread for the latest american firmware, we should have one too. So.. Did the 1.31EUb02 firmware fix anything for you?

It seems to be working a lot better for me than the 1.30EU firmware. The router hasn't died from torrent traffic yet and the wireless is very stable with no dropouts so far.. How about you?




Logged


My bitpop and chip music

genedefect

  • Level 1 Member
  • *
  • Posts: 1
Re: 1.31EUb02 feedback.. And stuff.
« Reply #1 on: January 17, 2010, 12:13:26 PM »

Well, let me try to type English  ;D

Got my 655 for 1 month now, after one week i updated the original firmware to 1.30 what is on the Dlink site.

After that, my usb harddrive often stops responding, power off/on the harddrive causes the 655 to reset.

 ???

Yesterday i updated to the latest beta, until now it works very well.




Logged

Rottweilerhannen

  • Level 1 Member
  • *
  • Posts: 2
Re: 1.31EUb02 feedback.. And stuff.
« Reply #2 on: January 18, 2010, 05:00:06 AM »

Hi, Norway calling here!

I've had my DIR 655 for a couple of years now, always updated the FW. Have a fiber-line 30/30 Mbit/s. Flashed my 655 yesterday, and it has been on full throttle since then for testing. Connection Up Time : 0 Day 23 Hour 24 Min 59 Sec. Have no problem ever so fare. I'm also cabling 3 of all my PC through a wall-point, via a D-Link switch and measuring/testing om one of the machines wired to the switch. Measuring over 30/30 all the time.  ;D I've upgraded from FW to 1.30EU 1.31EUb02. I have Win7 Professional English version on all my PC. All on wireless also - as always - functions well.
« Last Edit: January 18, 2010, 05:09:38 AM by Rottweilerhannen »
Logged

maniac2003

  • Level 1 Member
  • *
  • Posts: 8
Re: 1.31EUb02 feedback.. And stuff.
« Reply #3 on: January 18, 2010, 08:19:05 AM »

If I try this one I can still go back to 1.21 right ?
The 1.21 firmware seems to be the most stable for me, 1.30 wasn't a success the router needed to be reset every few days.
Logged

krisbo123

  • Level 1 Member
  • *
  • Posts: 9
Re: 1.31EUb02 feedback.. And stuff.
« Reply #4 on: January 21, 2010, 06:17:22 PM »

when is the full version 1.31 out and if i have the beta will i be able to upgrade to the proper version when that comes out?

cheers
Logged

lizzi555

  • Level 5 Member
  • *****
  • Posts: 605
Re: 1.31EUb02 feedback.. And stuff.
« Reply #5 on: January 21, 2010, 11:11:42 PM »

Yes you can downgrade or upgrade your router when using this last version.
EU firmwares do not have a limitation, only if you switch to NA firmware 1.3x you can't go back to EU versions.
Logged

maniac2003

  • Level 1 Member
  • *
  • Posts: 8
Re: 1.31EUb02 feedback.. And stuff.
« Reply #6 on: January 22, 2010, 02:37:58 AM »

Thanks  ;D
Logged

krisbo123

  • Level 1 Member
  • *
  • Posts: 9
Re: 1.31EUb02 feedback.. And stuff.
« Reply #7 on: January 22, 2010, 07:22:42 AM »

cool cheers  8)
Logged

alien

  • Level 3 Member
  • ***
  • Posts: 207
Re: 1.31EUb02 feedback.. And stuff.
« Reply #8 on: January 24, 2010, 02:47:34 AM »

i'm so glad to be back to eu firmware. i never use NA firmware again.
Yes i downgrade from 1.33 na
Logged
First Router Draytek Vigor 2310N for performance an VPN

Backup routers Dlink Dir855, DIR 655
Backup router ASUS WL500GP Premium en WL500g with DDWRT.

belcebuu

  • Level 1 Member
  • *
  • Posts: 3
Re: 1.31EUb02 feedback.. And stuff.
« Reply #9 on: January 25, 2010, 12:06:52 PM »

I have 1.30EU do you recommend me to upgrade it to this version?

regards
Logged

lizzi555

  • Level 5 Member
  • *****
  • Posts: 605
Re: 1.31EUb02 feedback.. And stuff.
« Reply #10 on: January 25, 2010, 12:19:38 PM »

I have 1.30EU do you recommend me to upgrade it to this version?

regards
Yes, as this version corrects the HNAP security bug, you should update.
Logged

maniac2003

  • Level 1 Member
  • *
  • Posts: 8
Re: 1.31EUb02 feedback.. And stuff.
« Reply #11 on: January 25, 2010, 01:50:01 PM »

Almost 3 days now without problems. Looks like a keeper this time.  :D
Firmware updated easily from 1.21, settings restored nice with the old config save.
Logged

Rottweilerhannen

  • Level 1 Member
  • *
  • Posts: 2
Re: 1.31EUb02 feedback.. And stuff.
« Reply #12 on: January 27, 2010, 03:36:29 PM »

Hi, Norway calling here!

I've had my DIR 655 for a couple of years now, always updated the FW. Have a fiber-line 30/30 Mbit/s. Flashed my 655 yesterday, and it has been on full throttle since then for testing. Connection Up Time : 0 Day 23 Hour 24 Min 59 Sec. Have no problem ever so fare. I'm also cabling 3 of all my PC through a wall-point, via a D-Link switch and measuring/testing om one of the machines wired to the switch. Measuring over 30/30 all the time.  ;D I've upgraded from FW to 1.30EU 1.31EUb02. I have Win7 Professional English version on all my PC. All on wireless also - as always - functions well.

Still up both wireless and cabled as in post above from 10 days ago, and no bugs or problems!  ;D
Logged

joostjodel

  • Level 1 Member
  • *
  • Posts: 2
Re: 1.31EUb02 feedback.. And stuff.
« Reply #13 on: January 28, 2010, 10:33:36 AM »

Does any of you have the same experience as I do, namely that when you enter some bogus address in your browser (e.g. http://bla), it automatically goes to a search page at http://www1.dlinksearch.com (powered by Yahoo)?

I don't like that…

Another little bug I encounter is that logging in does not work properly when using the <Enter> key after typing the password. It only works by clicking the <Log In> button. The error message is "Invalid password, please try again." (which I even get twice in a popup screen!). This is in Safari on macosx 10.6.2

Otherwise this update seems to run well…

== edit: clarification==
using the <Enter> key after filling in the passwd does log me in, but only after showing that error message, and with a lag.
« Last Edit: January 28, 2010, 10:40:34 AM by joostjodel »
Logged

alien

  • Level 3 Member
  • ***
  • Posts: 207
Re: 1.31EUb02 feedback.. And stuff.
« Reply #14 on: January 28, 2010, 11:13:41 AM »

Disable advanced DNS services and you won't get it anymore.
Already more than 3 days online with this firmware and still no bugs.
« Last Edit: January 28, 2010, 11:15:47 AM by alien »
Logged
First Router Draytek Vigor 2310N for performance an VPN

Backup routers Dlink Dir855, DIR 655
Backup router ASUS WL500GP Premium en WL500g with DDWRT.
Pages: [1] 2 3