Pages: [1]
  Print  
Author Topic: Blue light on right side constantly flashing  (Read 3967 times)
mikef
Level 1 Member
*
Posts: 9


« on: January 16, 2010, 12:07:03 PM »

I have been using a DNS-323 for about a year and suddenly the blue light on right side is constantly flashing?  I upgraded to firmware 1.07 recently and am not sure if this could be the reason.  The drive is idle and I am not accessing it at all so I can't figure out why this is happening.

Does anyone have any ideas?

Thanks,

Mike
Logged
gunrunnerjohn
Level 11 Member
*
Posts: 2717


« Reply #1 on: January 16, 2010, 12:10:26 PM »

Does the status page give any clue?  Have you gone to the Tools tab and used the Disk Tools to do a scan?  Have you powered down and removed and reseated the drive?
Logged

Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.
tm255e
Level 1 Member
*
Posts: 6


« Reply #2 on: February 02, 2010, 11:45:33 PM »

HI, I have the same issue, had the unit for nearly a year, right hand HDD light flashing constantly.
I have recently replaced both the HDD for new as I thought this may have been the problem as the light sometimes turns pink/red showing a drive failure.

the old drives I have put into my PC in a raid configuration and have not had any issues with them

A reboot of the unit sorts the issue out for a random period of time, 15 days was the last time it was rebooted this time it has started flashing after just 2 days.

Also the unit tries to sleep but the light continues to flash, then it come out of sleep mode.

Using firmware 1.08 b8

No info on the status page.
« Last Edit: February 03, 2010, 11:26:03 PM by tm255e » Logged
Wiggs
Level 3 Member
***
Posts: 137



WWW
« Reply #3 on: February 04, 2010, 05:42:30 AM »

I have this issue as well... but it only occurs after I transfer a large amount (> 1GB) of data to the NAS.  Reading large files does not seem to cause the flashing.

It returns to normal for me if I restart the device from the admin page.
Firmware is 1.07

Wiggs
Logged

Wiggs,

DNS-323, 2-500GB Seagate Drives, FW 1.08
D-Link DGS-1005G Gigabit Switch
Asus O!Play Air Media Player
WinXP PC
OpenSuse 11.2 PC
Macbook 5,2 - Snow Leopard
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.